<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bikebiz.com/xmlrpc.php" />
<script>var et_site_url='https://www.bikebiz.com';var et_post_id='72305';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta property="og:title" content="BikeBiz’s guide to the latest e-bikes and accessories - BikeBiz"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="This month we take a look at the latest e-bikes and accessories from some of the leading brands in t"/>
<meta property="og:url" content="https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/"/>
<meta property="og:site_name" content="BikeBiz"/>
<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/Sector-e-bike.png" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BikeBiz’s guide to the latest e-bikes and accessories | Gear | BikeBiz</title>
	<meta name="description" content="This month we take a look at the latest e-bikes and accessories from some of the leading brands in the sector, including Exposure, Perry eHopper, Elvedes, | BikeBiz" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BikeBiz’s guide to the latest e-bikes and accessories | Gear | BikeBiz" />
	<meta property="og:description" content="This month we take a look at the latest e-bikes and accessories from some of the leading brands in the sector, including Exposure, Perry eHopper, Elvedes, | BikeBiz" />
	<meta property="og:url" content="https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/" />
	<meta property="og:site_name" content="BikeBiz" />
	<meta property="article:published_time" content="2020-12-29T06:00:32+00:00" />
	<meta property="article:modified_time" content="2020-12-28T01:10:06+00:00" />
	<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/Sector-e-bike.png" />
	<meta property="og:image:width" content="1010" />
	<meta property="og:image:height" content="634" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="BikeBiz">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="11 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bikebiz.com/#organization","name":"BikeBiz","url":"https://www.bikebiz.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.bikebiz.com/#logo","inLanguage":"en-GB","url":"https://www.bikebiz.com/wp-content/uploads/bikebiz-350-1.png","width":350,"height":74,"caption":"BikeBiz"},"image":{"@id":"https://www.bikebiz.com/#logo"}},{"@type":"WebSite","@id":"https://www.bikebiz.com/#website","url":"https://www.bikebiz.com/","name":"BikeBiz","description":"Bicycle and cycling retail news","publisher":{"@id":"https://www.bikebiz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.bikebiz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/#primaryimage","inLanguage":"en-GB","url":"https://www.bikebiz.com/wp-content/uploads/Sector-e-bike.png","width":1010,"height":634},{"@type":"WebPage","@id":"https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/#webpage","url":"https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/","name":"BikeBiz\u2019s guide to the latest e-bikes and accessories | Gear | BikeBiz","isPartOf":{"@id":"https://www.bikebiz.com/#website"},"primaryImageOfPage":{"@id":"https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/#primaryimage"},"datePublished":"2020-12-29T06:00:32+00:00","dateModified":"2020-12-28T01:10:06+00:00","description":"This month we take a look at the latest e-bikes and accessories from some of the leading brands in the sector, including Exposure, Perry eHopper, Elvedes, | BikeBiz","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/"]}]},{"@type":"Article","@id":"https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/#article","isPartOf":{"@id":"https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/#webpage"},"author":{"@id":"https://www.bikebiz.com/#/schema/person/124eeef47567486a528892b2ffd67769"},"headline":"BikeBiz\u2019s guide to the latest e-bikes and accessories","datePublished":"2020-12-29T06:00:32+00:00","dateModified":"2020-12-28T01:10:06+00:00","mainEntityOfPage":{"@id":"https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/#webpage"},"publisher":{"@id":"https://www.bikebiz.com/#organization"},"image":{"@id":"https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/#primaryimage"},"keywords":"Argon 18,Batribike,Benno,Continental,Cube,Dawes,e-bikes,Elvedes,Ergon,ETC,Evoc,Exposure Lights,Hiplok,Kinesis,Knog,Kona,Lapierre,Lezyne,Litelok,Magura,MiRiDER,Oxford Products,Perry Electric Transport Solutions,Pirelli,Ridgeback,Scott Sports,Sector Guide,Spank,Tern,Thok,Weldtite,XLC","articleSection":"Gear,Highlight","inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.bikebiz.com/#/schema/person/124eeef47567486a528892b2ffd67769","name":"BikeBiz","image":{"@type":"ImageObject","@id":"https://www.bikebiz.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/4a68c022ccfb10d689a4154421b91875?s=96&d=mm&r=g","caption":"BikeBiz"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/amp/" /><meta name="generator" content="AMP for WP 1.0.72"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BikeBiz &raquo; Feed" href="https://www.bikebiz.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bikebiz.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.bikebiz.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bikebiz.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.bikebiz.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='Electrolize-css'  href='https://fonts.googleapis.com/css?family=Electrolize%3Aregular' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://www.bikebiz.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.unified.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bikebiz.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js' id='wpfront-notification-bar-js'></script>
<link rel="https://api.w.org/" href="https://www.bikebiz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bikebiz.com/wp-json/wp/v2/posts/72305" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bikebiz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bikebiz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.bikebiz.com/?p=72305' />
<link rel="alternate" type="application/json+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fbikebizs-guide-to-the-latest-e-bikes-and-accessories%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fbikebizs-guide-to-the-latest-e-bikes-and-accessories%2F&#038;format=xml" />
<script type="text/javascript" defer="defer" src="//script.leadboxer.com/?dataset=0c53eed19ba943fb87f9ffa9ad77eb04"></script><link rel="preload" href="https://www.bikebiz.com/wp-content/plugins/divi-builder/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><script type="text/javascript" src="https://www.bikebiz.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><link rel="shortcut icon" href="https://bikebiz.com/wp-content/uploads/bikebiz-icon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bikebiz.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-17', 'auto'); 
ga('send', 'pageview'); 
</script> 
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body id="top" class="post-template-default single single-post postid-72305 single-format-standard et_divi_builder sahifa et-pb-theme-sahifa et-db et_minified_js et_minified_css">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.bikebiz.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.bikebiz.com/about-bikebiz/">About</a></li>
<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://www.bikebiz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.bikebiz.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.bikebiz.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.bikebiz.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.bikebiz.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="BikeBiz" href="https://www.bikebiz.com/">
					<img src="https://www.bikebiz.com/wp-content/uploads/bikebiz-animated-logo.gif" alt="BikeBiz"  /><strong>BikeBiz Bicycle and cycling retail news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="588" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

									<a class="main-nav-logo" title="BikeBiz" href="https://www.bikebiz.com/">
						<img src="https://bikebiz.com/wp-content/uploads/bikebiz-350-invert.png" width="195" height="54" alt="BikeBiz">
					</a>
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.bikebiz.com/">Home</a></li>
<li id="menu-item-19854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19854"><a href="https://www.bikebiz.com/category/business/">Business</a></li>
<li id="menu-item-19856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19856"><a href="https://www.bikebiz.com/category/community/">Community</a></li>
<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53927"><a href="https://www.bikebiz.com/category/gear/">Gear</a></li>
<li id="menu-item-19855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19855"><a href="https://www.bikebiz.com/category/landscape/">Landscape</a></li>
<li id="menu-item-69121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69121"><a target="_blank" href="https://www.micromobilitybiz.com">Micromobility</a></li>
<li id="menu-item-19857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19857"><a href="https://www.bikebiz.com/category/features/">Features</a></li>
<li id="menu-item-71457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71457"><a href="https://www.bikebiz.com/digital-editions/">Digital editions</a></li>
<li id="menu-item-71458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71458"><a href="https://www.bikebiz.com/bikebiz-directory/">BikeBiz Directory</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="https://www.bikebiz.com/jobs/">Jobs</a></li>
<li id="menu-item-53187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53187"><a href="https://www.bikebiz.com/subscribe/"><i class="fa fa-sign-in"></i>Subscribe</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.bikebiz.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.bikebiz.com/category/gear/">Gear</a><span class="delimiter">/</span><span class="current">BikeBiz’s guide to the latest e-bikes and accessories</span></nav>
		

		
		<article class="post-listing post-72305 post type-post status-publish format-standard has-post-thumbnail  category-gear category-highlight tag-argon-18 tag-batribike tag-benno tag-continental tag-cube tag-dawes tag-e-bikes tag-elvedes tag-ergon tag-etc tag-evoc tag-exposure-lights tag-hiplok tag-kinesis tag-knog tag-kona tag-lapierre tag-lezyne tag-litelok tag-magura tag-mirider tag-oxford-products tag-perry-electric-transport-solutions tag-pirelli tag-ridgeback tag-scott-sports tag-sector-guide tag-spank tag-tern tag-thok tag-weldtite tag-xlc" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.bikebiz.com/wp-content/uploads/Sector-e-bike-660x330.png" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">BikeBiz’s guide to the latest e-bikes and accessories</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bikebiz.com/author/dt-admin/" title="">BikeBiz </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>29th December 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bikebiz.com/category/gear/" rel="category tag">Gear</a>, <a href="https://www.bikebiz.com/category/highlight/" rel="category tag">Highlight</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=BikeBiz%E2%80%99s+guide+to+the+latest+e-bikes+and+accessories&url=https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/&title=BikeBiz%E2%80%99s+guide+to+the+latest+e-bikes+and+accessories" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/&amp;description=BikeBiz%E2%80%99s+guide+to+the+latest+e-bikes+and+accessories&amp;media=https://www.bikebiz.com/wp-content/uploads/Sector-e-bike-660x330.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p style="text-align: center;"><strong>This month we take a look at the latest e-bikes and accessories from some of the leading brands in the sector, including Exposure, Perry eHopper, Elvedes, Thok, Scott, Dawes, Continental, Lapierre, Weldtite, XLC, Magura, Kona, ETC, Tern Bicycles, Batribike, Kinesis, EVOC, Oxford, Lezyne, Pirelli, Spank, Hiplok, MiRiDER, Ridgeback, Litelok, Cube, Benno, Argon 18, Ergon and Knog</strong></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72306" src="https://www.bikebiz.com/wp-content/uploads/1-USE-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/1-USE-1-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/1-USE-1-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/1-USE-1.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Exposure</strong> –</span><span style="font-weight: 400;"> Flex</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> USE</span></p>
<p><span style="font-weight: 400;">The market-leading Exposure Lights brings the technologies and benefits of their lights to e-bikes. The new Flex, three White XPL2 LED’s is Exposure’s brightest light with a potential output of up to 3300 lumens in a lightweight and compact unit.  Powered by the bikes onboard battery/motor system. The Flex utilises our REFLEX++ technology ensuring the rider automatically gets the right lumens for the right speed or terrain. Utilising ITM, Intelligent Thermal Management, patented technology, giving Exposure Lights the confidence to have a lifetime warranty on the LEDs.</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div></span></p>
<p><img loading="lazy" class="alignright size-medium wp-image-72307" src="https://www.bikebiz.com/wp-content/uploads/2-Primal-Perry-300x245.png" alt="" width="300" height="245" srcset="https://www.bikebiz.com/wp-content/uploads/2-Primal-Perry-300x245.png 300w, https://www.bikebiz.com/wp-content/uploads/2-Primal-Perry-150x122.png 150w, https://www.bikebiz.com/wp-content/uploads/2-Primal-Perry-768x626.png 768w, https://www.bikebiz.com/wp-content/uploads/2-Primal-Perry.png 865w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Perry eHopper</strong> –</span><span style="font-weight: 400;"> Folding e-bike </span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Perry Electronic Transport Solutions</span></p>
<p><span style="font-weight: 400;">Folded in under ten seconds with only five moves and weighing only 14kgs is the UK&#8217;s lightest folding e-bike.<br />
</span><span style="font-weight: 400;">&#8211; Range: up to 50km<br />
&#8211; Top speed: 25kph<br />
&#8211; Weight: 14kgs<br />
&#8211; Motor: 250 watts<br />
&#8211; Lightweight<br />
&#8211; Eco-friendly</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72308" src="https://www.bikebiz.com/wp-content/uploads/3-–-Cycle-Division-300x169.jpg" alt="" width="300" height="169" srcset="https://www.bikebiz.com/wp-content/uploads/3-–-Cycle-Division-300x169.jpg 300w, https://www.bikebiz.com/wp-content/uploads/3-–-Cycle-Division-1024x576.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/3-–-Cycle-Division-150x84.jpg 150w, https://www.bikebiz.com/wp-content/uploads/3-–-Cycle-Division-768x432.jpg 768w, https://www.bikebiz.com/wp-content/uploads/3-–-Cycle-Division-1536x864.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/3-–-Cycle-Division-1080x607.jpg 1080w, https://www.bikebiz.com/wp-content/uploads/3-–-Cycle-Division.jpg 1732w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Elvedes</strong> – </span><span style="font-weight: 400;">Metallic Carbon Compound Disc Pads</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> The Cycle Division Ltd</span></p>
<p><span style="font-weight: 400;">The Elvedes Metallic compound disc pads are designed with a steel pack plate for e-bikes and are developed for both wet and dry conditions giving extra braking power for the higher speeds that e-bikes brake from, they are available in 17 of the popular e-bike brake types, they are available in pairs on a display card or in a workshop box of 10 and 25 pairs for the most popular patterns.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72309" src="https://www.bikebiz.com/wp-content/uploads/4-–-Windwave-300x200.jpg" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/4-–-Windwave-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/4-–-Windwave-1024x683.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/4-–-Windwave-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/4-–-Windwave-768x512.jpg 768w, https://www.bikebiz.com/wp-content/uploads/4-–-Windwave-1536x1024.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/4-–-Windwave-1080x720.jpg 1080w, https://www.bikebiz.com/wp-content/uploads/4-–-Windwave.jpg 1981w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Thok</strong> –</span><span style="font-weight: 400;"> MIG 2.0</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Windwave</span></p>
<p><span style="font-weight: 400;">The Thok MIG 2.0 is an all-mountain e-bike for riders wishing to ride longer without having to give up on performance, control, and rideability. The MIG 2.0 has a great ready to ride spec out of the box and features a Shimano Steps E7000 motor and 504WH battery, SRAM SX Eagle gears, Sram Guide brakes, RockShox suspension, mullet wheels (29in/27.5in) with Maxxis tyres. SSP: £3999.95.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72310" src="https://www.bikebiz.com/wp-content/uploads/5-–-Scott-1-300x300.png" alt="" width="300" height="300" srcset="https://www.bikebiz.com/wp-content/uploads/5-–-Scott-1-300x300.png 300w, https://www.bikebiz.com/wp-content/uploads/5-–-Scott-1-150x150.png 150w, https://www.bikebiz.com/wp-content/uploads/5-–-Scott-1.png 440w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Scott</strong> – </span><span style="font-weight: 400;">Addict eRide Premium</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Scott</span></p>
<p><span style="font-weight: 400;">If we decided to make an electric version of the Addict RC, it wasn’t to make things easier. No, we wanted to make things tougher. To make climbs higher, longer, steeper. To get you out of the house earlier, and back home later. Light, performant, and just as capable as its world tour sibling, the Addict eRIDE is a revelation to the world of cycling.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72311" src="https://www.bikebiz.com/wp-content/uploads/6-–-TGC-300x188.jpg" alt="" width="300" height="188" srcset="https://www.bikebiz.com/wp-content/uploads/6-–-TGC-300x188.jpg 300w, https://www.bikebiz.com/wp-content/uploads/6-–-TGC-1024x641.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/6-–-TGC-150x94.jpg 150w, https://www.bikebiz.com/wp-content/uploads/6-–-TGC-768x481.jpg 768w, https://www.bikebiz.com/wp-content/uploads/6-–-TGC-1536x962.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/6-–-TGC-2048x1282.jpg 2048w, https://www.bikebiz.com/wp-content/uploads/6-–-TGC-400x250.jpg 400w, https://www.bikebiz.com/wp-content/uploads/6-–-TGC-1080x676.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Dawes</strong> –</span><span style="font-weight: 400;"> Mojav-E</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Tandem Group Cycles</span></p>
<p><span style="font-weight: 400;">Built around a unisex frame design, this one bike will cater for a wide variety of cyclists.  36V 10Ah battery neatly connects to the downtube and can easily be disconnected by key if you’d rather charge it up inside your home.  The 250W rear hub motor smoothly assists up to 25kph and offers a range of approx 45km per charge.  Reliable Shimano 21spd gears and powerful mechanical disc brakes help complete the package.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72312" src="https://www.bikebiz.com/wp-content/uploads/7-–-Continental-1-300x192.jpg" alt="" width="300" height="192" srcset="https://www.bikebiz.com/wp-content/uploads/7-–-Continental-1-300x192.jpg 300w, https://www.bikebiz.com/wp-content/uploads/7-–-Continental-1-150x96.jpg 150w, https://www.bikebiz.com/wp-content/uploads/7-–-Continental-1.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Continental</strong> – </span><span style="font-weight: 400;">Contact Urban</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Raleigh, ZyroFisher, Bob Elliot &amp; Co, i-ride</span></p>
<p><span style="font-weight: 400;">Cycling on the city pulse. Premium mobility for design enthusiasts. Urban tread pattern packed with the latest PureGrip and Safety Pro technology. The perfect symbioses between light-rolling and puncture protection are reflected in this specialised tyre for the city jungle. Faster? Not a problem with approval for e-bikes up to 50km/h.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72313" src="https://www.bikebiz.com/wp-content/uploads/8-–-Raleigh-eSensium-1-300x180.jpg" alt="" width="300" height="180" srcset="https://www.bikebiz.com/wp-content/uploads/8-–-Raleigh-eSensium-1-300x180.jpg 300w, https://www.bikebiz.com/wp-content/uploads/8-–-Raleigh-eSensium-1-150x90.jpg 150w, https://www.bikebiz.com/wp-content/uploads/8-–-Raleigh-eSensium-1.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Lapierre</strong> –</span><span style="font-weight: 400;"> eSensium 300</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Raleigh UK</span></p>
<p><span style="font-weight: 400;">Hidden power is key. Bridging the gap between a true road bike and e-bike; the eSensium 300 is a minimal e-bike ready to capture the commute or keep up with the local group ride. The 250Wh battery sits completely within the downtube, whilst the e-bike motion system rear hub integrates with 10 speed Tiagra, a carbon Fork and Continental tyres finish the package.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72314" src="https://www.bikebiz.com/wp-content/uploads/9-–-Weldtite-300x200.jpg" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/9-–-Weldtite-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/9-–-Weldtite-1024x683.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/9-–-Weldtite-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/9-–-Weldtite-768x512.jpg 768w, https://www.bikebiz.com/wp-content/uploads/9-–-Weldtite-1536x1024.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/9-–-Weldtite-2048x1366.jpg 2048w, https://www.bikebiz.com/wp-content/uploads/9-–-Weldtite-1080x720.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Weldtite</strong> –</span><span style="font-weight: 400;"> eBike Foaming Cleaner</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Multi-distributed</span></p>
<p><span style="font-weight: 400;">A dry foaming cleaner designed to remove dirt, oil and grime from the frame, wheels, bars and forks without using water. Specially formulated for e-bikes, Dry Foaming Cleaner is both acid and solvent-free minimising your impact on the environment.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72315" src="https://www.bikebiz.com/wp-content/uploads/10-–-Raleigh-XLC-300x200.jpg" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/10-–-Raleigh-XLC-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/10-–-Raleigh-XLC-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/10-–-Raleigh-XLC-768x511.jpg 768w, https://www.bikebiz.com/wp-content/uploads/10-–-Raleigh-XLC.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>XLC</strong> – </span><span style="font-weight: 400;">XLC e-Ride 23 Rucksack</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Raleigh Bike Parts</span></p>
<p><span style="font-weight: 400;">This 23L rucksack from XLC comes with a host of features designed specifically for the requirements of e-bikes. The battery compartment is suitable for both Bosch &amp; Yamaha batteries, with a velcro strap to ensure the battery is secured and kept in a centred, stable position. An internal back protector ensures this bag is comfortable even with a battery on board! With a helmet holder, sunglasses bag, two external bottle holders and mesh dividers, this rucksack offers a fantastic array of handy features for a day out on the bike! If you’re looking for something smaller, XLC also offers a smaller, 17L capacity rucksack.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72316" src="https://www.bikebiz.com/wp-content/uploads/11-–-Magura-300x300.png" alt="" width="300" height="300" srcset="https://www.bikebiz.com/wp-content/uploads/11-–-Magura-300x300.png 300w, https://www.bikebiz.com/wp-content/uploads/11-–-Magura-1024x1024.png 1024w, https://www.bikebiz.com/wp-content/uploads/11-–-Magura-150x150.png 150w, https://www.bikebiz.com/wp-content/uploads/11-–-Magura-768x768.png 768w, https://www.bikebiz.com/wp-content/uploads/11-–-Magura-1536x1536.png 1536w, https://www.bikebiz.com/wp-content/uploads/11-–-Magura-1080x1080.png 1080w, https://www.bikebiz.com/wp-content/uploads/11-–-Magura.png 2000w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Magura</strong> – </span><span style="font-weight: 400;">MT eStop Components</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Dealer direct</span></p>
<p><span style="font-weight: 400;">With its eStop brakes, Magura presents two disc brakes that are specially adapted to e-bike requirements. In combination, the new Sport pads and the MDR-C or MDR-P rotors offer increased braking power, stability and less fading for e-bikes and less risk of noises. For greater compatibility with hub standards, Magura will be offering additional diameters and a center lock version for its popular line of rotors.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72317" src="https://www.bikebiz.com/wp-content/uploads/12-Kona-300x181.jpg" alt="" width="300" height="181" srcset="https://www.bikebiz.com/wp-content/uploads/12-Kona-300x181.jpg 300w, https://www.bikebiz.com/wp-content/uploads/12-Kona-1024x617.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/12-Kona-150x90.jpg 150w, https://www.bikebiz.com/wp-content/uploads/12-Kona-768x462.jpg 768w, https://www.bikebiz.com/wp-content/uploads/12-Kona-1536x925.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/12-Kona-2048x1233.jpg 2048w, https://www.bikebiz.com/wp-content/uploads/12-Kona-1080x650.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Kona</strong> – </span><span style="font-weight: 400;">Libre EL</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Konaworld</span></p>
<p><span style="font-weight: 400;">Built on our wildly popular Libre platform, the Libre EL features an aluminium frame and Verso Full Carbon Flat Mount Disc fork. Like its CR DL sibling, it’s running a Shimano GRX 810 11-speed drivetrain and brakes, and a TransX + RAD Internal dropper post activated by Shimano’s GRX lever. It gets a power boost from a Shimano E7000 motor and 504 Wh internal battery. In other words, it’ll get you to the top of that insanely steep hill you’ve been eyeing up while saving enough in the tank for the long ride home.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72318" src="https://www.bikebiz.com/wp-content/uploads/13-–-Moore-Large-ETC-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/13-–-Moore-Large-ETC-1-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/13-–-Moore-Large-ETC-1-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/13-–-Moore-Large-ETC-1.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>ETC</strong> –</span><span style="font-weight: 400;"> Quick Fit Inner Tube 700 X 35 </span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Moore Large</span></p>
<p><span style="font-weight: 400;">Designed for e-bikes and busy commuters, the quick fit inner tube is designed to allow fitment without removing the wheel. If you get a puncture whilst out simply cut out the old tube, slightly inflate the quick-fit tube and insert it, then inflate and you&#8217;re good to go. The essential accessory for quick application and minimum disruption.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72319" src="https://www.bikebiz.com/wp-content/uploads/14-–-Tern-Captain-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/14-–-Tern-Captain-1-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/14-–-Tern-Captain-1-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/14-–-Tern-Captain-1.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong> Tern Bicycles</strong> – </span><span style="font-weight: 400;">Captain’s Chair</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Moore Large</span></p>
<p><span style="font-weight: 400;">The Captain’s Chair lets big kids and adults ride on the back of a Tern GSD or HSD in comfort and style. The extra-thick seat-cushion and reclined backrest make for a much more comfortable ride. Pair with the Sidekick Joyride Bars to create a complete passenger’s cabin for your favorite backseat driver. Or use the same setup to carry crates and boxes—just remove the seat cushion.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72320" src="https://www.bikebiz.com/wp-content/uploads/15-–-Batribike-Nebula-300x200.jpg" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/15-–-Batribike-Nebula-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/15-–-Batribike-Nebula-1024x683.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/15-–-Batribike-Nebula-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/15-–-Batribike-Nebula-768x512.jpg 768w, https://www.bikebiz.com/wp-content/uploads/15-–-Batribike-Nebula-1536x1024.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/15-–-Batribike-Nebula-1080x720.jpg 1080w, https://www.bikebiz.com/wp-content/uploads/15-–-Batribike-Nebula.jpg 1800w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Batribike</strong> –</span><span style="font-weight: 400;"> Nebula</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Batribike</span></p>
<p><span style="font-weight: 400;">The Nebula is a stylish city bike with a high torque centre motor. Suspension forks and lights included in this excellent package. Three battery size options. Powered by Promovec Danish design and electrics. Industry-leading, transferable warranty of three years on the battery and motor.</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div></span></p>
<p><img loading="lazy" class="alignright size-medium wp-image-72321" src="https://www.bikebiz.com/wp-content/uploads/16-Upgrade-Rise-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/16-Upgrade-Rise-1-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/16-Upgrade-Rise-1-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/16-Upgrade-Rise-1.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Kinesis</strong> –</span><span style="font-weight: 400;"> Rise Pro</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Upgrade Bikes</span></p>
<p><span style="font-weight: 400;">Kinesis is set to satisfy dealer demand as they’ve punched in early with their 2021 e-MTB. As we go to press, the Rise Pro is available stock and for dealer demo. Building on its first season success, Rise Pro retains the lightweight Fazua Evation mid-engine drive system but fitted with the new light-touch handlebar remote. The spec now boasts a slacker head angle of 65.5 degrees, new Rock Shox 35RL 130mm fork, Shimano’s latest 12-speed SLX group and Praxis forged alloy cranks.</span><span style="font-weight: 400;"><br />
</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<div class='code-block code-block-1' style='margin: 50px auto; text-align: center; display: block; clear: both;'>
<div class="e3lan e3lan-in-post1"><ins data-revive-zoneid="585" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72322" src="https://www.bikebiz.com/wp-content/uploads/17-–-Tern-GSD-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/17-–-Tern-GSD-1-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/17-–-Tern-GSD-1-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/17-–-Tern-GSD-1.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Tern Bicycles</strong> –</span><span style="font-weight: 400;"> Tern GSD</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Moore Large </span></p>
<p><span style="font-weight: 400;">With a 200 kg (440 lb) Maximum Gross Vehicle Weight, this is a real car replacement. It will carry two kids plus groceries, or a whole lot of cargo—but it is the same length as a regular bike. The new and upgraded GSD includes: Bosch Cargo Line motor, suspension fork, rock-solid kickstand with Auto Lock and Remote Unlock features, brake lights, and more. Options include Gates belt drive, Rohloff E-14 Speedhub, Cane Creek suspension seat post, and premium hi/lo beam front light.</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div></span></p>
<p><img loading="lazy" class="alignright size-medium wp-image-72323" src="https://www.bikebiz.com/wp-content/uploads/18-–-Zyro-EVOC-300x300.png" alt="" width="300" height="300" srcset="https://www.bikebiz.com/wp-content/uploads/18-–-Zyro-EVOC-300x300.png 300w, https://www.bikebiz.com/wp-content/uploads/18-–-Zyro-EVOC-1024x1024.png 1024w, https://www.bikebiz.com/wp-content/uploads/18-–-Zyro-EVOC-150x150.png 150w, https://www.bikebiz.com/wp-content/uploads/18-–-Zyro-EVOC-768x768.png 768w, https://www.bikebiz.com/wp-content/uploads/18-–-Zyro-EVOC-1080x1080.png 1080w, https://www.bikebiz.com/wp-content/uploads/18-–-Zyro-EVOC.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>EVOC</strong> – </span><span style="font-weight: 400;">R Trail E-Ride Protector Backpack</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> ZyroFisher</span></p>
<p><span style="font-weight: 400;">The EVOC FR Trail E-Ride protector backpack has been specifically designed to allow the rider to carry a spare e-bike battery on their back while at the same time protecting the rider with the Liteshield Back Protector. The pack has 20litre capacity and ability to fit the majority of main brand batteries (max battery dimensions: 420mmx100mmx100mm) along with secure storage for the charger. The pack has the proven Air Circulation back panel allowing the rider to keep cool and the AiroFlex waist belt to maintain the pack&#8217;s stability of the most adventurous of rides. Among the array of other features include the lined control display compartment and phone pocket, hydration compartment (for fitting hydration bladders), organised tool compartment, helmet carry and rain cover.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72324" src="https://www.bikebiz.com/wp-content/uploads/19-–-Batribike-Zeta-300x200.jpg" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/19-–-Batribike-Zeta-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/19-–-Batribike-Zeta-1024x683.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/19-–-Batribike-Zeta-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/19-–-Batribike-Zeta-768x512.jpg 768w, https://www.bikebiz.com/wp-content/uploads/19-–-Batribike-Zeta-1536x1024.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/19-–-Batribike-Zeta-1080x720.jpg 1080w, https://www.bikebiz.com/wp-content/uploads/19-–-Batribike-Zeta.jpg 1800w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Batribike</strong> –</span><span style="font-weight: 400;"> Zeta</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Batribike</span></p>
<p><span style="font-weight: 400;"> The Zeta is a fantastically priced city e-bike. Suspension forks and lights are included in the package with three battery size options. Powered by Promovec Danish design and electrics. Industry-leading, transferable warranty of three years on the battery and motor.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72325" src="https://www.bikebiz.com/wp-content/uploads/Oxford-2-300x297.jpg" alt="" width="300" height="297" srcset="https://www.bikebiz.com/wp-content/uploads/Oxford-2-300x297.jpg 300w, https://www.bikebiz.com/wp-content/uploads/Oxford-2-150x148.jpg 150w, https://www.bikebiz.com/wp-content/uploads/Oxford-2.jpg 440w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Oxford</strong> – </span><span style="font-weight: 400;">Stormex </span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Oxford Products</span></p>
<p><span style="font-weight: 400;">The Oxford Stormex is a premium e-bike cover that is suitable for indoors and outdoors. With a tough outer it will protect your bike from all kinds of weather. On top of that, the inside has a luxurious padded lining. The Stormex has externally bonded seams for maximum rain protection and a soft heat-resistant lining which protects against scratches. It has an elasticated bottom for a snug fit and an adjustable belly strap to hold it in place.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72326" src="https://www.bikebiz.com/wp-content/uploads/21-–-Upgrade-Lezyne-300x300.png" alt="" width="300" height="300" srcset="https://www.bikebiz.com/wp-content/uploads/21-–-Upgrade-Lezyne-300x300.png 300w, https://www.bikebiz.com/wp-content/uploads/21-–-Upgrade-Lezyne-1024x1024.png 1024w, https://www.bikebiz.com/wp-content/uploads/21-–-Upgrade-Lezyne-150x150.png 150w, https://www.bikebiz.com/wp-content/uploads/21-–-Upgrade-Lezyne-768x768.png 768w, https://www.bikebiz.com/wp-content/uploads/21-–-Upgrade-Lezyne-1536x1536.png 1536w, https://www.bikebiz.com/wp-content/uploads/21-–-Upgrade-Lezyne-2048x2048.png 2048w, https://www.bikebiz.com/wp-content/uploads/21-–-Upgrade-Lezyne-1080x1080.png 1080w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Lezyne</strong> – </span><span style="font-weight: 400;">Lite Pro Drive 800 </span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Upgrade Bikes</span></p>
<p><span style="font-weight: 400;">Lezyne offer five front and two rear e-bike specific lights that are powered from your e-bike battery. The Lite Pro Switch delivers 800 lumens of crystal-clear illumination with Lezyne’s enhanced MOR (Maximum Optical Reflection) lens in a compact, strong aluminium body. Compatible with higher-voltage e-bike inputs (12-48v), it easily plugs into systems from Bosch, Shimano and Yamaha. An integrated remote switch simplifies operation. A 130cm power cable, plus stem mount and fork mount are included to maximize the light’s versatility.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72327" src="https://www.bikebiz.com/wp-content/uploads/22-–-Extra-Pirelli-300x300.jpg" alt="" width="300" height="300" srcset="https://www.bikebiz.com/wp-content/uploads/22-–-Extra-Pirelli-300x300.jpg 300w, https://www.bikebiz.com/wp-content/uploads/22-–-Extra-Pirelli-1024x1024.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/22-–-Extra-Pirelli-150x150.jpg 150w, https://www.bikebiz.com/wp-content/uploads/22-–-Extra-Pirelli-768x768.jpg 768w, https://www.bikebiz.com/wp-content/uploads/22-–-Extra-Pirelli-1536x1536.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/22-–-Extra-Pirelli-1080x1080.jpg 1080w, https://www.bikebiz.com/wp-content/uploads/22-–-Extra-Pirelli.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Pirelli</strong> – </span><span style="font-weight: 400;">Scorpion E-MTB S</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Extra UK</span></p>
<p><span style="font-weight: 400;">Pirelli Scorpion e-MTB tyres feature Hardwall bead-to-bead protection and a rubber insert directly above the bead to add massive amounts of sidewall reinforcement and protection for aggressive riding in all conditions on e-MTBs. The single compound SmartGRIP rubber offers consistent high grip in both wet and dry conditions, even as the tread starts to wear, whilst the tall profile and widely spaced tread pattern of the S tread cuts brilliantly into looser terrain and soft ground.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72328" src="https://www.bikebiz.com/wp-content/uploads/23-–-Hotlines-300x263.jpg" alt="" width="300" height="263" srcset="https://www.bikebiz.com/wp-content/uploads/23-–-Hotlines-300x263.jpg 300w, https://www.bikebiz.com/wp-content/uploads/23-–-Hotlines-1024x897.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/23-–-Hotlines-150x131.jpg 150w, https://www.bikebiz.com/wp-content/uploads/23-–-Hotlines-768x673.jpg 768w, https://www.bikebiz.com/wp-content/uploads/23-–-Hotlines-1536x1346.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/23-–-Hotlines-2048x1795.jpg 2048w, https://www.bikebiz.com/wp-content/uploads/23-–-Hotlines-1080x946.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Spank</strong> –</span><span style="font-weight: 400;"> Electric Plus Range</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Hotlines</span></p>
<p><span style="font-weight: 400;"> The “Electric Plus” standard features on the majority of Spank’s component lines, representing super-tough quality that can shrug off the extra demands of e-MTB riding. Included are a wide range of saddles, grips, pedals, bars and stems. The Oozy Trail Pedals feature a massive platform, cold-forged alloy pedal body, a hollow taper scandium enriched steel axle, oversized sealed industrial bearings, yet are only 12mm Thin and weigh just 420g per pair. An ideal upgrade for any e-MTB rider.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72329" src="https://www.bikebiz.com/wp-content/uploads/24-–-Zyro-Hiplok-300x233.jpg" alt="" width="300" height="233" srcset="https://www.bikebiz.com/wp-content/uploads/24-–-Zyro-Hiplok-300x233.jpg 300w, https://www.bikebiz.com/wp-content/uploads/24-–-Zyro-Hiplok-1024x796.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/24-–-Zyro-Hiplok-150x117.jpg 150w, https://www.bikebiz.com/wp-content/uploads/24-–-Zyro-Hiplok-768x597.jpg 768w, https://www.bikebiz.com/wp-content/uploads/24-–-Zyro-Hiplok-1536x1195.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/24-–-Zyro-Hiplok-2048x1593.jpg 2048w, https://www.bikebiz.com/wp-content/uploads/24-–-Zyro-Hiplok-1080x840.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Hiplok</strong> –</span><span style="font-weight: 400;"> E-DX Lock</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> ZyroFisher</span></p>
<p><span style="font-weight: 400;">This super-tough chain and D Lock combination is designed with e-bikes and cargo bikes in mind. The noose-locking design enables extended locking options, ideal for protecting larger bicycles either at home or outside.   Our strongest lock combination. Premium hardened steel 14mm D-lock with double deadlock and 10mm hardened steel chain offer maximum protection.  Independently awarded maximum Gold Level Security by Sold Secure.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72330" src="https://www.bikebiz.com/wp-content/uploads/25-–-MiRider-300x200.png" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/25-–-MiRider-300x200.png 300w, https://www.bikebiz.com/wp-content/uploads/25-–-MiRider-150x100.png 150w, https://www.bikebiz.com/wp-content/uploads/25-–-MiRider.png 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>MiRiDER</strong> – </span><span style="font-weight: 400;">Compact folding e-bike</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> MiRiDER Limited </span></p>
<p><span style="font-weight: 400;">It’s the e-bike for everyone, anywhere. Technology, style and uncompromising quality being assembled right here in the UK. Whenever we set our minds to doing something, we do it right. So you can rest assured that every single part of every single MiRiDER is absolutely tip-top perfect. Both leisure users and commuters enjoy the flexibility of our folding e-bike and there must be a thousand words to describe it, but we prefer to use just one – fun!</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div></span></p>
<p><img loading="lazy" class="alignright size-medium wp-image-72331" src="https://www.bikebiz.com/wp-content/uploads/26-–-Sportline-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/26-–-Sportline-1-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/26-–-Sportline-1-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/26-–-Sportline-1.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Ridgeback</strong> – </span><span style="font-weight: 400;">Advance</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Sportline</span></p>
<p><span style="font-weight: 400;">As a fully integrated utility-focused e-bike, the Ridgeback Advance is built to take the daily commute and replace over-reliance on a car. With a Shimano STEPS E6100 drive unit and a Darfon 504WH battery, the Advance offers smooth power delivery and a large range of up to 125km, so you won&#8217;t be charging after every ride. It comes with front and rear painted mudguards, a rear pannier rack and front and rear lights so it’s ready to go straight out of the box, whatever the weather.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72332" src="https://www.bikebiz.com/wp-content/uploads/Litelok-300x177.jpg" alt="" width="300" height="177" srcset="https://www.bikebiz.com/wp-content/uploads/Litelok-300x177.jpg 300w, https://www.bikebiz.com/wp-content/uploads/Litelok-150x88.jpg 150w, https://www.bikebiz.com/wp-content/uploads/Litelok.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Litelok</strong> – </span><span style="font-weight: 400;">Silver Flexi-O</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> litelok.com and nationwide retailers</span></p>
<p><span style="font-weight: 400;">Litelok Silver Flexi-O is a Sold Secure Silver insurance rated lock and perfect for e-bikes. 40% lighter than comparative U/D locks, its flexibility also offers you more options when securing your ride &#8211; flexing easily through your frame and wheel, and providing more options when securing around larger street furniture. What’s more, they’re pairable, so you can now join multiple locks together for double the length and strength with the twin pack. Proudly made in Britain.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72333" src="https://www.bikebiz.com/wp-content/uploads/28-–-Cube-1-300x202.png" alt="" width="300" height="202" srcset="https://www.bikebiz.com/wp-content/uploads/28-–-Cube-1-300x202.png 300w, https://www.bikebiz.com/wp-content/uploads/28-–-Cube-1-150x101.png 150w, https://www.bikebiz.com/wp-content/uploads/28-–-Cube-1-110x75.png 110w, https://www.bikebiz.com/wp-content/uploads/28-–-Cube-1.png 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Cube</strong> – </span><span style="font-weight: 400;">Kathmandu Hybrid 45 625</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Oneway Bike Industry</span></p>
<p><span style="font-weight: 400;">The Kathmandu Hybrid 45 rewrites the rules for speed pedelecs. Fitted with a fourth-generation Bosch Performance Line drive unit and a powerful 625Wh battery, the Kathmandu Hybrid 45 is the eco-friendly way to get around. The drive unit offers assistance up to 45 km/h, which makes it the perfect commuter e-bike. Magura hydraulic disc brakes offer dependable stopping whatever the weather, full-length mudguards help keep you dry and built-in lights – with brake light – ensure the rider can always be seen.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72334" src="https://www.bikebiz.com/wp-content/uploads/29-–-Ison--300x220.png" alt="" width="300" height="220" srcset="https://www.bikebiz.com/wp-content/uploads/29-–-Ison--300x220.png 300w, https://www.bikebiz.com/wp-content/uploads/29-–-Ison--150x110.png 150w, https://www.bikebiz.com/wp-content/uploads/29-–-Ison-.png 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Benno</strong> – </span><span style="font-weight: 400;">RemiDemi</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Ison Distribution</span></p>
<p><span style="font-weight: 400;">Fat, small tyres are no longer slow and hard to ride; they are fun, grippy and offer lots of cushy suspension. Low step-through frames are cool and convenient. High handlebars allow you to sit upright with a clear view of the road. Bigger saddles are comfy and make you want to ride further. The RemiDemi was designed to shed those old and outdated beliefs. It&#8217;s a totally new breed of e-bikes with a fun yet sturdy and stable ride that gives you more control. The unique and iconic lines of the pragmatic frame design give it a fresh yet timeless and simple look.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div></span></p>
<p><img loading="lazy" class="alignright size-medium wp-image-72335" src="https://www.bikebiz.com/wp-content/uploads/30-–-Zyro-Argon-1-300x200.png" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/30-–-Zyro-Argon-1-300x200.png 300w, https://www.bikebiz.com/wp-content/uploads/30-–-Zyro-Argon-1-150x100.png 150w, https://www.bikebiz.com/wp-content/uploads/30-–-Zyro-Argon-1.png 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Argon</strong> – </span><span style="font-weight: 400;">Argon 18 Subito Road Ultegra Blue/Black 2021</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> ZyroFisher</span></p>
<p><span style="font-weight: 400;">When you want to push through those extra 30 miles or take the steepest route to the top – and actually enjoy the views on the way up – or want to let go of the myth of the suffer-fest, this is your ride. With a sub-12kg bike that handles, fits and responds at the top of its class, it may provide all that even without the assistance of the motor. But if you want that extra tailwind, it’s ready for you.</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div></span></p>
<p><img loading="lazy" class="alignright wp-image-72336 size-medium" src="https://www.bikebiz.com/wp-content/uploads/31-–-Extra-Ergon-300x300.jpg" alt="" width="300" height="300" srcset="https://www.bikebiz.com/wp-content/uploads/31-–-Extra-Ergon-300x300.jpg 300w, https://www.bikebiz.com/wp-content/uploads/31-–-Extra-Ergon-1024x1024.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/31-–-Extra-Ergon-150x150.jpg 150w, https://www.bikebiz.com/wp-content/uploads/31-–-Extra-Ergon-768x768.jpg 768w, https://www.bikebiz.com/wp-content/uploads/31-–-Extra-Ergon-1536x1536.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/31-–-Extra-Ergon-2048x2048.jpg 2048w, https://www.bikebiz.com/wp-content/uploads/31-–-Extra-Ergon-1080x1080.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Ergon</strong> – </span><span style="font-weight: 400;">SM E-Mountain Core</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Extra UK</span></p>
<p><span style="font-weight: 400;">Longer periods of sitting, steeper uphill’s and greater levels of impact characterise the e-MTB experience. After intense development, the optimal saddle shape was found.  Thanks to the 3D ﬂexibility of the saddle, every complex movement of the hip will be supported by the Ergonomic Core. A raised ramp at the rear of the saddle also helps stabilise your position on the bike and saves energy when riding uphill. Available in both men’s and women’s ergonomic fit.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><img loading="lazy" class="alignright size-medium wp-image-72340" src="https://www.bikebiz.com/wp-content/uploads/Knog-300x200.png" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/Knog-300x200.png 300w, https://www.bikebiz.com/wp-content/uploads/Knog-150x100.png 150w, https://www.bikebiz.com/wp-content/uploads/Knog.png 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>Knog</strong> – </span><span style="font-weight: 400;">2020 Oi Classic Bell</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Silverfish UK</span></p>
<p><span style="font-weight: 400;">Four years ago, our designers were able to “reinvent the wheel” of bicycle bells, bringing the Oi Classic to cyclists all around the world. Since then, we have sold close to three million units worldwide. We’re proud to announce that the world’s greatest bicycle bell gets even better and louder. We managed to outfit the Oi Classic with a new spring and shorten the striking distance, increasing the volume by 10dB, which now makes this globally loved product e-bike compliant.</span></p>

<!-- AI CONTENT END 1 -->
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=BikeBiz%E2%80%99s+guide+to+the+latest+e-bikes+and+accessories&url=https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/&title=BikeBiz%E2%80%99s+guide+to+the+latest+e-bikes+and+accessories" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/bikebizs-guide-to-the-latest-e-bikes-and-accessories/&amp;description=BikeBiz%E2%80%99s+guide+to+the+latest+e-bikes+and+accessories&amp;media=https://www.bikebiz.com/wp-content/uploads/Sector-e-bike-660x330.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.bikebiz.com/tag/argon-18/" rel="tag">Argon 18</a> <a href="https://www.bikebiz.com/tag/batribike/" rel="tag">Batribike</a> <a href="https://www.bikebiz.com/tag/benno/" rel="tag">Benno</a> <a href="https://www.bikebiz.com/tag/continental/" rel="tag">Continental</a> <a href="https://www.bikebiz.com/tag/cube/" rel="tag">Cube</a> <a href="https://www.bikebiz.com/tag/dawes/" rel="tag">Dawes</a> <a href="https://www.bikebiz.com/tag/e-bikes/" rel="tag">e-bikes</a> <a href="https://www.bikebiz.com/tag/elvedes/" rel="tag">Elvedes</a> <a href="https://www.bikebiz.com/tag/ergon/" rel="tag">Ergon</a> <a href="https://www.bikebiz.com/tag/etc/" rel="tag">ETC</a> <a href="https://www.bikebiz.com/tag/evoc/" rel="tag">Evoc</a> <a href="https://www.bikebiz.com/tag/exposure-lights/" rel="tag">Exposure Lights</a> <a href="https://www.bikebiz.com/tag/hiplok/" rel="tag">Hiplok</a> <a href="https://www.bikebiz.com/tag/kinesis/" rel="tag">Kinesis</a> <a href="https://www.bikebiz.com/tag/knog/" rel="tag">Knog</a> <a href="https://www.bikebiz.com/tag/kona/" rel="tag">Kona</a> <a href="https://www.bikebiz.com/tag/lapierre/" rel="tag">Lapierre</a> <a href="https://www.bikebiz.com/tag/lezyne/" rel="tag">Lezyne</a> <a href="https://www.bikebiz.com/tag/litelok/" rel="tag">Litelok</a> <a href="https://www.bikebiz.com/tag/magura/" rel="tag">Magura</a> <a href="https://www.bikebiz.com/tag/mirider/" rel="tag">MiRiDER</a> <a href="https://www.bikebiz.com/tag/oxford-products/" rel="tag">Oxford Products</a> <a href="https://www.bikebiz.com/tag/perry-electric-transport-solutions/" rel="tag">Perry Electric Transport Solutions</a> <a href="https://www.bikebiz.com/tag/pirelli/" rel="tag">Pirelli</a> <a href="https://www.bikebiz.com/tag/ridgeback/" rel="tag">Ridgeback</a> <a href="https://www.bikebiz.com/tag/scott-sports/" rel="tag">Scott Sports</a> <a href="https://www.bikebiz.com/tag/sector-guide/" rel="tag">Sector Guide</a> <a href="https://www.bikebiz.com/tag/spank/" rel="tag">Spank</a> <a href="https://www.bikebiz.com/tag/tern/" rel="tag">Tern</a> <a href="https://www.bikebiz.com/tag/thok/" rel="tag">Thok</a> <a href="https://www.bikebiz.com/tag/weldtite/" rel="tag">Weldtite</a> <a href="https://www.bikebiz.com/tag/xlc/" rel="tag">XLC</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.bikebiz.com/gecko-tyres-on-its-cellular-rubber-technology/" rel="prev"><span>Previous</span> Return, reground, reuse: Gecko on its cellular rubber technology</a></div>
			<div class="post-next"><a href="https://www.bikebiz.com/2020-in-review-silverfish-uk/" rel="next"><span>Next</span> The Year in Review: Silverfish UK</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/bike-shop-develops-service-for-e-bike-charging-en-route/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Bike-shop-develops-service-for-e-bike-charging-en-route-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/bike-shop-develops-service-for-e-bike-charging-en-route/" rel="bookmark">Bike shop develops scheme for e-bike battery charging</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>24th December 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/rgt-cycling-partners-with-dirty-reiver-to-take-gravel-racing-virtual/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/RGT-Cycling-partners-with-Dirty-Reiver-to-take-gravel-racing-virtual-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/rgt-cycling-partners-with-dirty-reiver-to-take-gravel-racing-virtual/" rel="bookmark">RGT Cycling teams up with Dirty Reiver for virtual gravel racing</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>22nd December 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/humanforest-raises-1-27-million-in-crowdfunding-campaign/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/HumanForest-raises-1.27-million-in-crowdfunding-campaign-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/humanforest-raises-1-27-million-in-crowdfunding-campaign/" rel="bookmark">HumanForest raises £1.27 million in crowdfunding campaign</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>21st December 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>In other news...</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.bikebiz.com/absoluteblack-why-ovals-make-sense/">
					<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/absoluteBLACK_-Why-ovals-make-sense-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.bikebiz.com/absoluteblack-why-ovals-make-sense/" rel="bookmark">absoluteBLACK: Why ovals make sense</a></h2>
			<p>Dr. Borut Fonda, lead scientist at absoluteBLACK’s Science Lab, tells us how oval rings can &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads300_250-widget-6" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Read the latest edition online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="809" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="589" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-9" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="810" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	
			<div id="widget_featured_jobs-3" class="widget job_manager widget_featured_jobs">
			<div class="widget-top"><h4>Featured Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="post-73879 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/uk-sales-manager-2/">
				<div class="content">
			<div class="position">
				<h3>UK Sales Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">UK – with easy access to London</li>
				<li class="company">Wahoo</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-73591 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/bicycle-service-technician/">
				<div class="content">
			<div class="position">
				<h3>Bicycle Service Technician</h3>
			</div>
			<ul class="meta">
				<li class="location">Bath</li>
				<li class="company">Trek Bicycle Store Bath</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-73584 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/bike-mechanic-derby/">
				<div class="content">
			<div class="position">
				<h3>Bike Mechanic (Derby)</h3>
			</div>
			<ul class="meta">
				<li class="location">Central Derby</li>
				<li class="company">Life Cycle UK</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-73578 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/senior-bike-mechanic-3/">
				<div class="content">
			<div class="position">
				<h3>Senior Bike Mechanic</h3>
			</div>
			<ul class="meta">
				<li class="location">London Bridge / Bermondsey</li>
				<li class="company">Fully Charged</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-73519 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/bike-mechanic-23/">
				<div class="content">
			<div class="position">
				<h3>Bike Mechanic</h3>
			</div>
			<ul class="meta">
				<li class="location">Bristol</li>
				<li class="company">Life Cycle UK</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-73464 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/pre-sales-and-customer-service-agent-2/">
				<div class="content">
			<div class="position">
				<h3>Pre-Sales and Customer Service Agent</h3>
			</div>
			<ul class="meta">
				<li class="location">Chessington</li>
				<li class="company">Canyon UK</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-73391 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/head-of-creative/">
				<div class="content">
			<div class="position">
				<h3>Head of Creative</h3>
			</div>
			<ul class="meta">
				<li class="location">Preston, UK</li>
				<li class="company">Ribble Cycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-73353 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/sales-manager-8/">
				<div class="content">
			<div class="position">
				<h3>Sales Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Ely, Cambridgeshire</li>
				<li class="company">Ison Distribution Ltd</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="narrow-wide-2c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020,  BikeBiz. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

<div id="reading-position-indicator"></div>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #f0f0f0;
        background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
        background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #e5482c;
        background-color: #e5482c;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #333333;
        background-color: #333333;
    }
    
        
    
        
</style>


<div id="wpfront-notification-bar-spacer" class="hidden">
    <div id="wpfront-notification-bar-open-button" aria-label="reopen" class="hidden bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div aria-label="close" class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0" role="presentation">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="587" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false});
                    } else {
                                                setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            <link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.bikebiz.com/wp-content/plugins/wp-job-manager/assets/css/job-listings.css' type='text/css' media='all' />
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' id='divi-builder-custom-script-js-extra'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.bikebiz.com\/wp-content\/themes\/sahifa\/images","builder_images_uri":"https:\/\/www.bikebiz.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"dead97aafd","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7c4161e1f6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"72305","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/divi-builder/js/divi-builder.min.js' id='divi-builder-custom-script-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/divi-builder/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
</body>
</html>