<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bikebiz.com/xmlrpc.php" />
<title>BikeBiz&#039;s guide to the latest in energy and nutrition | BikeBiz</title>
<meta property="og:title" content="BikeBiz&#8217;s guide to the latest in energy and nutrition - BikeBiz"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="This month we take a look at the latest in energy and nutrition from some of the leading brands in t"/>
<meta property="og:url" content="https://www.bikebiz.com/bikebizs-guide-to-the-latest-in-energy-and-nutrition/"/>
<meta property="og:site_name" content="BikeBiz"/>
<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/Screen-Shot-2020-01-03-at-15.39.18-557x330.png" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This month we take a look at the latest in energy and nutrition from some of the leading brands in the sector, including Active Root, Nukeproof, | BikeBiz"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bikebiz.com/bikebizs-guide-to-the-latest-in-energy-and-nutrition/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BikeBiz&#039;s guide to the latest in energy and nutrition | BikeBiz" />
<meta property="og:description" content="This month we take a look at the latest in energy and nutrition from some of the leading brands in the sector, including Active Root, Nukeproof, | BikeBiz" />
<meta property="og:url" content="https://www.bikebiz.com/bikebizs-guide-to-the-latest-in-energy-and-nutrition/" />
<meta property="og:site_name" content="BikeBiz" />
<meta property="article:tag" content="Nutrition" />
<meta property="article:tag" content="Sector Guide" />
<meta property="article:section" content="Gear" />
<meta property="article:published_time" content="2020-02-24T07:00:17+00:00" />
<meta property="article:modified_time" content="2020-02-06T08:55:48+00:00" />
<meta property="og:updated_time" content="2020-02-06T08:55:48+00:00" />
<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/Screen-Shot-2020-01-03-at-15.39.18.png" />
<meta property="og:image:secure_url" content="https://www.bikebiz.com/wp-content/uploads/Screen-Shot-2020-01-03-at-15.39.18.png" />
<meta property="og:image:width" content="557" />
<meta property="og:image:height" content="378" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This month we take a look at the latest in energy and nutrition from some of the leading brands in the sector, including Active Root, Nukeproof, | BikeBiz" />
<meta name="twitter:title" content="BikeBiz&#039;s guide to the latest in energy and nutrition | BikeBiz" />
<meta name="twitter:image" content="https://www.bikebiz.com/wp-content/uploads/Screen-Shot-2020-01-03-at-15.39.18.png" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.bikebiz.com/bikebizs-guide-to-the-latest-in-energy-and-nutrition/amp/" /><meta name="generator" content="AMP for WP 1.0.28"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BikeBiz &raquo; Feed" href="https://www.bikebiz.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bikebiz.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.bikebiz.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bikebiz.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.bikebiz.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.bikebiz.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script>
<link rel='https://api.w.org/' href='https://www.bikebiz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bikebiz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bikebiz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.bikebiz.com/?p=60707' />
<link rel="alternate" type="application/json+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fbikebizs-guide-to-the-latest-in-energy-and-nutrition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fbikebizs-guide-to-the-latest-in-energy-and-nutrition%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.bikebiz.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://bikebiz.com/wp-content/uploads/bikebiz-icon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bikebiz.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-17', 'auto'); 
ga('send', 'pageview'); 
</script> 
</head>
<body id="top" class="post-template-default single single-post postid-60707 single-format-standard sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.bikebiz.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="588" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.bikebiz.com/about-bikebiz/">About</a></li>
<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://www.bikebiz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.bikebiz.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.bikebiz.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.bikebiz.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.bikebiz.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="BikeBiz" href="https://www.bikebiz.com/">
					<img src="https://bikebiz.com/wp-content/uploads/bikebiz-350-1.png" alt="BikeBiz"  /><strong>BikeBiz Bicycle and cycling retail news</strong>
				</a>
			</h2>			</div><!-- .logo /-->

		</div>
													<nav id="main-nav">
				<div class="container">

									<a class="main-nav-logo" title="BikeBiz" href="https://www.bikebiz.com/">
						<img src="https://bikebiz.com/wp-content/uploads/bikebiz-350-invert.png" width="195" height="54" alt="BikeBiz">
					</a>
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.bikebiz.com/">Home</a></li>
<li id="menu-item-19854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19854"><a href="https://www.bikebiz.com/category/business/">Business</a></li>
<li id="menu-item-19856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19856"><a href="https://www.bikebiz.com/category/community/">Community</a></li>
<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53927"><a href="https://www.bikebiz.com/category/gear/">Gear</a></li>
<li id="menu-item-19855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19855"><a href="https://www.bikebiz.com/category/landscape/">Landscape</a></li>
<li id="menu-item-19857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19857"><a href="https://www.bikebiz.com/category/features/">Features</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="https://www.bikebiz.com/jobs/">Jobs</a></li>
<li id="menu-item-53187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53187"><a href="https://www.bikebiz.com/sign-up/"><i class="fa fa-sign-in"></i>Sign-up</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.bikebiz.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.bikebiz.com/category/gear/">Gear</a><span class="delimiter">/</span><span class="current">BikeBiz&#8217;s guide to the latest in energy and nutrition</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.bikebiz.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Gear","@id":"https:\/\/www.bikebiz.com\/category\/gear\/"}}]}</script>
		

		
		<article class="post-listing post-60707 post type-post status-publish format-standard has-post-thumbnail  category-gear tag-nutrition tag-sector-guide" id="the-post">
			
			<div class="single-post-thumb">
			<img width="557" height="330" src="https://www.bikebiz.com/wp-content/uploads/Screen-Shot-2020-01-03-at-15.39.18-557x330.png" class="attachment-slider size-slider wp-post-image" alt="" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">BikeBiz&#8217;s guide to the latest in energy and nutrition</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bikebiz.com/author/dt-admin/" title="">BikeBiz </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>24th February 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bikebiz.com/category/gear/" rel="category tag">Gear</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/bikebizs-guide-to-the-latest-in-energy-and-nutrition/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=BikeBiz%E2%80%99s+guide+to+the+latest+in+energy+and+nutrition&url=https://www.bikebiz.com/bikebizs-guide-to-the-latest-in-energy-and-nutrition/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.bikebiz.com/bikebizs-guide-to-the-latest-in-energy-and-nutrition/&title=BikeBiz%E2%80%99s+guide+to+the+latest+in+energy+and+nutrition" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/bikebizs-guide-to-the-latest-in-energy-and-nutrition/&amp;description=BikeBiz%E2%80%99s+guide+to+the+latest+in+energy+and+nutrition&amp;media=https://www.bikebiz.com/wp-content/uploads/Screen-Shot-2020-01-03-at-15.39.18-557x330.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p style="text-align: center;"><strong>This month we take a look at the latest in energy and nutrition from some of the leading brands in the sector, i</strong><strong>ncluding Active Root, Nukeproof, Namedsport, Enervit, ONE PRO Nutrition, Nuun, Torq, Stealth, SiS, High5, Skratch Labs and Clif</strong></p>
<p>&nbsp;</p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright size-medium wp-image-60708" src="https://www.bikebiz.com/wp-content/uploads/1-Cycle-Division-20pack-300x300.jpg" alt="" width="300" height="300" srcset="https://www.bikebiz.com/wp-content/uploads/1-Cycle-Division-20pack-300x300.jpg 300w, https://www.bikebiz.com/wp-content/uploads/1-Cycle-Division-20pack-150x150.jpg 150w, https://www.bikebiz.com/wp-content/uploads/1-Cycle-Division-20pack-768x768.jpg 768w, https://www.bikebiz.com/wp-content/uploads/1-Cycle-Division-20pack.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align: left;"><strong>Active Root – </strong><span style="font-weight: 400;">Active Root 20 Pack &#8211; Original Ginger</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> The Cycle Division </span></p>
<p><span style="font-weight: 400;">Active Root is a sports drink aims to optimise fuelling and hydration. It delivers the benefits of natural root ginger – keeping the stomach settled during a ride. Each box contains 20x sachets. Active Root enhances performance in three ways:<br />
</span><span style="font-weight: 400;">Balance – The ginger in the product eases stomach discomfort before, during and after exercise<br />
</span><span style="font-weight: 400;">Fuel – Natural cane sugar is a clean carbohydrate fuel<br />
</span><span style="font-weight: 400;">Hydration – Sea salt replaces electrolytes lost in sweat</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright size-medium wp-image-60712" src="https://www.bikebiz.com/wp-content/uploads/2-Hotlines-Nukeproof-300x169.png" alt="" width="300" height="169" srcset="https://www.bikebiz.com/wp-content/uploads/2-Hotlines-Nukeproof-300x169.png 300w, https://www.bikebiz.com/wp-content/uploads/2-Hotlines-Nukeproof-150x84.png 150w, https://www.bikebiz.com/wp-content/uploads/2-Hotlines-Nukeproof-768x432.png 768w, https://www.bikebiz.com/wp-content/uploads/2-Hotlines-Nukeproof-1024x576.png 1024w, https://www.bikebiz.com/wp-content/uploads/2-Hotlines-Nukeproof.png 1920w" sizes="(max-width: 300px) 100vw, 300px" /></span></p>
<p><strong>Nukeproof – </strong><span style="font-weight: 400;">Horizon Enduro Flexi Flask</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Hotlines         </span></p>
<p><span style="font-weight: 400;">What do you do if you need to keep your hydration and energy levels up but your bike doesn’t have a bottle cage mount? The Flexi Flask holds 500ml, enough for a short ride, and is fitted with a simple bite valve. What makes it better than a stubby bottle though is it’ll shrink down as you drink and the soft nature means it’s easy to stuff in a pocket or bum bag.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright size-medium wp-image-60717" src="https://www.bikebiz.com/wp-content/uploads/3-Raleigh-300x198.png" alt="" width="300" height="198" srcset="https://www.bikebiz.com/wp-content/uploads/3-Raleigh-300x198.png 300w, https://www.bikebiz.com/wp-content/uploads/3-Raleigh-150x99.png 150w, https://www.bikebiz.com/wp-content/uploads/3-Raleigh-768x507.png 768w, https://www.bikebiz.com/wp-content/uploads/3-Raleigh-310x205.png 310w, https://www.bikebiz.com/wp-content/uploads/3-Raleigh.png 997w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Namedsport – </strong><span style="font-weight: 400;">Crunchy protein bar</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Raleigh</span></p>
<p><span style="font-weight: 400;">Crunchy Protein Bar. 32% Protein bar covered in a layer of delicious caramel and crunchy milk chocolate. A luxurious tasting bar blended from soy protein isolate and whey protein concentrate with a high biological value. Crunchy Protein Bars have a balanced content of fat and carbs and are perfect for post-training recovery or as a snack to top up your protein intake during the day.</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright  wp-image-60720" src="https://www.bikebiz.com/wp-content/uploads/4-Chicken-Iso-300x300.jpg" alt="" width="235" height="235" srcset="https://www.bikebiz.com/wp-content/uploads/4-Chicken-Iso-300x300.jpg 300w, https://www.bikebiz.com/wp-content/uploads/4-Chicken-Iso-150x150.jpg 150w, https://www.bikebiz.com/wp-content/uploads/4-Chicken-Iso-768x768.jpg 768w, https://www.bikebiz.com/wp-content/uploads/4-Chicken-Iso.jpg 1000w" sizes="(max-width: 235px) 100vw, 235px" /></span></p>
<p><strong>Enervit –</strong><span style="font-weight: 400;"> Isotonic Drink</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Chicken CycleKit</span></p>
<p><span style="font-weight: 400;">Enervit Sport Isotonic Drink is a drink granulate for preparing a carbohydrate-electrolyte solution to replace salts lost by sweating and carbs used in intense muscular and athletic activity. Reducing tiredness and fatigue. Four</span><span style="font-weight: 400;"> sources Carb mix: sucrose, dextrose, fructose and mix of maltodextrins with different grades of polymerisation. </span><span style="font-weight: 400;">Made without sweeteners. </span><span style="font-weight: 400;">Made with Vitamin D. </span><span style="font-weight: 400;">Key Ingredients: Amino Acids, Carbohydrates. </span><span style="font-weight: 400;"><br />
</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright size-medium wp-image-60725" src="https://www.bikebiz.com/wp-content/uploads/5-One-pro-pair-2-pics-300x169.png" alt="" width="300" height="169" srcset="https://www.bikebiz.com/wp-content/uploads/5-One-pro-pair-2-pics-300x169.png 300w, https://www.bikebiz.com/wp-content/uploads/5-One-pro-pair-2-pics-150x84.png 150w, https://www.bikebiz.com/wp-content/uploads/5-One-pro-pair-2-pics-768x432.png 768w, https://www.bikebiz.com/wp-content/uploads/5-One-pro-pair-2-pics-1024x576.png 1024w, https://www.bikebiz.com/wp-content/uploads/5-One-pro-pair-2-pics.png 2000w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>ONE PRO Nutrition – </strong><span style="font-weight: 400;">Protein Bar Peanut &amp; Cacao / Protein Bar Raspberry &amp; Chocolate</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> ONE PRO Nutrition</span></p>
<p><span style="font-weight: 400;">The new vegan, gluten-free high protein bar comes in two delicious flavours, Peanut &amp; Cacao and Raspberry &amp; Chocolate, each wrapped in compostable packaging. Both bars contain Pea protein isolate and pea protein crispies to support muscle mass and tissue repair, contain no artificial sweeteners, sugars, fillers or additives, and use vegan chocolate that has a lower GI than its standard alternative.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright  wp-image-60730" src="https://www.bikebiz.com/wp-content/uploads/6-Extra-Nuun-226x300.jpg" alt="" width="177" height="235" srcset="https://www.bikebiz.com/wp-content/uploads/6-Extra-Nuun-226x300.jpg 226w, https://www.bikebiz.com/wp-content/uploads/6-Extra-Nuun-113x150.jpg 113w, https://www.bikebiz.com/wp-content/uploads/6-Extra-Nuun-768x1019.jpg 768w, https://www.bikebiz.com/wp-content/uploads/6-Extra-Nuun-772x1024.jpg 772w, https://www.bikebiz.com/wp-content/uploads/6-Extra-Nuun.jpg 1321w" sizes="(max-width: 177px) 100vw, 177px" /></p>
<p><span style="font-weight: 400;"><strong>Nuun</strong> – </span><span style="font-weight: 400;">Sport</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Extra UK</span></p>
<p><span style="font-weight: 400;">Nuun sport has new packaging, cleaner ingredients and an even better taste. Nuun’s flagship sports drink product is packed with complete electrolytes and made with clean ingredients that replace what is lost when you sweat during exercise. </span><span style="font-weight: 400;">New Nuun sport now features re-optimised amounts of sodium &amp; potassium for maximum H2O absorption. On top of the existing electrolyte blend, chloride has now been added which plays a key role in fluid transportation and electrolyte balance.</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright size-medium wp-image-60734" src="https://www.bikebiz.com/wp-content/uploads/7-Zyro-300x213.png" alt="" width="300" height="213" srcset="https://www.bikebiz.com/wp-content/uploads/7-Zyro-300x213.png 300w, https://www.bikebiz.com/wp-content/uploads/7-Zyro-150x107.png 150w, https://www.bikebiz.com/wp-content/uploads/7-Zyro-768x546.png 768w, https://www.bikebiz.com/wp-content/uploads/7-Zyro-1024x729.png 1024w, https://www.bikebiz.com/wp-content/uploads/7-Zyro.png 1920w" sizes="(max-width: 300px) 100vw, 300px" /></span></p>
<p><span style="font-weight: 400;"><strong>Torq</strong> – </span><span style="font-weight: 400;">Energy Bar</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> ZyroFisher</span></p>
<p><span style="font-weight: 400;">For 2020, Torq has updated its Energy bars, improving both the recipe and range of flavours available. Renowned for its class-leading, research-driven performance products, Torq’s Energy bars still contain 30g of multi-transportable carbohydrate, but are now vegan and 100% organic, with a moistness that makes them easy to eat in all conditions. </span><span style="font-weight: 400;">This change of ingredients has allowed Torq to refresh the flavours too, which are now Zesty Orange, Zingy Apple and Sundried Banana, alongside the original Juicy Mango.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright size-medium wp-image-60736" src="https://www.bikebiz.com/wp-content/uploads/8-Bob-Elliot-217x300.jpg" alt="" width="217" height="300" srcset="https://www.bikebiz.com/wp-content/uploads/8-Bob-Elliot-217x300.jpg 217w, https://www.bikebiz.com/wp-content/uploads/8-Bob-Elliot-109x150.jpg 109w, https://www.bikebiz.com/wp-content/uploads/8-Bob-Elliot-768x1061.jpg 768w, https://www.bikebiz.com/wp-content/uploads/8-Bob-Elliot-742x1024.jpg 742w, https://www.bikebiz.com/wp-content/uploads/8-Bob-Elliot.jpg 869w" sizes="(max-width: 217px) 100vw, 217px" /></p>
<p><span style="font-weight: 400;"><strong>Stealth</strong> – </span><span style="font-weight: 400;">Stealth Fast Acting Protein Energy Gel in Berry</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Bob Elliot &amp; Co Ltd</span></p>
<p><span style="font-weight: 400;">&#8211; 20g of protein with 2g of added leucine<br />
</span><span style="font-weight: 400;">&#8211; </span><span style="font-weight: 400;">Probably the easiest, most convenient way to consume 20g of protein<br />
</span><span style="font-weight: 400;">&#8211; Fast absorbing protein hydrolysate to spike plasma amino acid levels<br />
</span><span style="font-weight: 400;">&#8211; Great Cherry/Berry flavour full of natural phytonutrients from berries and olive extracts<br />
</span><span style="font-weight: 400;">&#8211; Keep handy and consume whenever a protein boost is required</span></p>
<div class='code-block code-block-1' style='margin: 50px auto; text-align: center; display: block; clear: both;'>
<div class="e3lan e3lan-in-post1"><ins data-revive-zoneid="585" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright  wp-image-60738" src="https://www.bikebiz.com/wp-content/uploads/9-Madison-300x300.jpg" alt="" width="201" height="201" srcset="https://www.bikebiz.com/wp-content/uploads/9-Madison-300x300.jpg 300w, https://www.bikebiz.com/wp-content/uploads/9-Madison-150x150.jpg 150w, https://www.bikebiz.com/wp-content/uploads/9-Madison.jpg 600w" sizes="(max-width: 201px) 100vw, 201px" /></span></p>
<p><span style="font-weight: 400;"><strong>SiS</strong> – </span><span style="font-weight: 400;">Isotonic Energy Gel – Fruit Salad Flavour</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Madison</span></p>
<p><span style="font-weight: 400;">The Isotonic gels from SiS are designed to be consumed without water, so you can get energy into your system without the bloated feeling that can come with over-drinking. One gel contains 22g of carbohydrates and is easy to carry in a pocket or on a race belt. Now available in this fantastic new Fruit Salad flavour.</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright  wp-image-60742" src="https://www.bikebiz.com/wp-content/uploads/10-Cycle-Division-Taster-300x300.jpg" alt="" width="253" height="253" srcset="https://www.bikebiz.com/wp-content/uploads/10-Cycle-Division-Taster-300x300.jpg 300w, https://www.bikebiz.com/wp-content/uploads/10-Cycle-Division-Taster-150x150.jpg 150w, https://www.bikebiz.com/wp-content/uploads/10-Cycle-Division-Taster-768x768.jpg 768w, https://www.bikebiz.com/wp-content/uploads/10-Cycle-Division-Taster-1024x1024.jpg 1024w" sizes="(max-width: 253px) 100vw, 253px" /></span></p>
<p><span style="font-weight: 400;"><strong>Active Root</strong> – </span><span style="font-weight: 400;">Active Root Taster Kit &#8211; 750ml Sports Bottle and four sachets</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> The Cycle Division </span></p>
<p><span style="font-weight: 400;">Each Taster Kit contains a 750ml sports bottle, one Peppermint, one Original, one Green Tea and one ElectroLite sachet.<br />
Active Root enhances performance in three ways:</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Balance – The ginger in the product eases stomach discomfort before, during and after exercise<br />
</span><span style="font-weight: 400;">Fuel – Natural cane sugar is a clean carbohydrate fuel<br />
</span><span style="font-weight: 400;">Hydration – Sea salt replaces electrolytes lost in sweat<br />
</span><span style="font-weight: 400;">All products are gluten-free, dairy-free and vegan-friendly.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright size-medium wp-image-60746" src="https://www.bikebiz.com/wp-content/uploads/11-Hotlines-High5-300x169.png" alt="" width="300" height="169" srcset="https://www.bikebiz.com/wp-content/uploads/11-Hotlines-High5-300x169.png 300w, https://www.bikebiz.com/wp-content/uploads/11-Hotlines-High5-150x84.png 150w, https://www.bikebiz.com/wp-content/uploads/11-Hotlines-High5-768x432.png 768w, https://www.bikebiz.com/wp-content/uploads/11-Hotlines-High5-1024x576.png 1024w, https://www.bikebiz.com/wp-content/uploads/11-Hotlines-High5.png 1920w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><span style="font-weight: 400;"><strong>High5</strong> – </span><span style="font-weight: 400;">Recovery Drink</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Hotlines</span></p>
<p><span style="font-weight: 400;">The ultimate post-exercise drink and the choice of many pro teams. Mix it up with water or milk for a tasty drink that contains whey isolate as a quality source of protein and enough carbohydrate to replenish muscles low in glycogen. Available in boxed sachets for convenience or 1.6kg tubs, High5 Recovery drink comes in banana, chocolate or summer fruits flavours.</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright  wp-image-60748" src="https://www.bikebiz.com/wp-content/uploads/12-Silverfish-300x251.png" alt="" width="293" height="245" srcset="https://www.bikebiz.com/wp-content/uploads/12-Silverfish-300x251.png 300w, https://www.bikebiz.com/wp-content/uploads/12-Silverfish-150x126.png 150w, https://www.bikebiz.com/wp-content/uploads/12-Silverfish-768x644.png 768w, https://www.bikebiz.com/wp-content/uploads/12-Silverfish.png 940w" sizes="(max-width: 293px) 100vw, 293px" /></span></p>
<p><span style="font-weight: 400;"><strong>Skratch Labs</strong> – </span><span style="font-weight: 400;">Exercise Hydration Mix</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Silverfish UK</span></p>
<p><span style="font-weight: 400;">Skratch Labs Hydration Mix was created to replace the electrolytes lost in sweat using real fruit for flavour. This gives it a light taste that will delight the taste buds without offending the belly. No artificial colours or preservatives and no bad after-taste. Available in four flavours and packed in 1lb (454g) bags and boxes of 20 servings. SRP £14.95 (bag), £26.95 (box of 20 servings).</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright  wp-image-60750" src="https://www.bikebiz.com/wp-content/uploads/13-Chicken--300x258.png" alt="" width="267" height="230" srcset="https://www.bikebiz.com/wp-content/uploads/13-Chicken--300x258.png 300w, https://www.bikebiz.com/wp-content/uploads/13-Chicken--150x129.png 150w, https://www.bikebiz.com/wp-content/uploads/13-Chicken-.png 540w" sizes="(max-width: 267px) 100vw, 267px" /></span></p>
<p><span style="font-weight: 400;"><strong>Enervit</strong> – </span><span style="font-weight: 400;">Competition Bar</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Chicken CycleKit</span></p>
<p><span style="font-weight: 400;">Enervit Sport Competition is an energy bar made from Rice and Oats, useful in case of intense muscular effort in sports. We recommend one to two bars during endurance activity. Eat one bar with an appropriate quantity of water. </span><span style="font-weight: 400;">Key Ingredients: Carbohydrates. </span><span style="font-weight: 400;">Properties: Gluten Free.</span></p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright  wp-image-60752" src="https://www.bikebiz.com/wp-content/uploads/14-Silverfish-Bars-300x251.png" alt="" width="269" height="225" srcset="https://www.bikebiz.com/wp-content/uploads/14-Silverfish-Bars-300x251.png 300w, https://www.bikebiz.com/wp-content/uploads/14-Silverfish-Bars-150x126.png 150w, https://www.bikebiz.com/wp-content/uploads/14-Silverfish-Bars-768x644.png 768w, https://www.bikebiz.com/wp-content/uploads/14-Silverfish-Bars.png 940w" sizes="(max-width: 269px) 100vw, 269px" /></p>
<p><span style="font-weight: 400;"><strong>Skratch Labs</strong> – </span><span style="font-weight: 400;">Energy Bars</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Silverfish UK</span></p>
<p><span style="font-weight: 400;">The Anytime Energy Bars from Skratch Labs are powerful enough for endurance workouts but tasty enough for a snack any time of day. Made with real plant-based ingredients for easier digestion, fast absorption and sustained energy. Free from artificial sweeteners, colouring or binding agents. Non-GMO, gluten-free, dairy-free and vegan. Available in six delicious flavours and packed in boxes of 12. POS displays also available. SRP £29.95.</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright size-medium wp-image-60754" src="https://www.bikebiz.com/wp-content/uploads/15-Extra-Clif-300x165.jpg" alt="" width="300" height="165" srcset="https://www.bikebiz.com/wp-content/uploads/15-Extra-Clif-300x165.jpg 300w, https://www.bikebiz.com/wp-content/uploads/15-Extra-Clif-150x83.jpg 150w, https://www.bikebiz.com/wp-content/uploads/15-Extra-Clif-768x423.jpg 768w, https://www.bikebiz.com/wp-content/uploads/15-Extra-Clif-1024x564.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></span></p>
<p><span style="font-weight: 400;"><strong>Clif</strong> – </span><span style="font-weight: 400;">Blok Energy Chews </span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> Extra UK</span></p>
<p><span style="font-weight: 400;">Clif Bloks offer a streamlined approach to performance nutrition. An easily chewable source of carbohydrates, perfect to energise during long rides, runs, and races. Three Bloks contain the same carbohydrate as one Clif Shot Gel (six Bloks per pack) and is available in six delicious flavours, including our favourite, Ginger Ale. </span><span style="font-weight: 400;">The semi-solid makeup of Clif Bloks also offer a great alternative to athletes who may not typically enjoy the consistency of gels, but still need to maintain energy levels during endurance efforts.</span></p>
<p><span style="font-weight: 400;"><div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div><img class="alignright size-medium wp-image-60756" src="https://www.bikebiz.com/wp-content/uploads/16-Zyro-300x213.png" alt="" width="300" height="213" srcset="https://www.bikebiz.com/wp-content/uploads/16-Zyro-300x213.png 300w, https://www.bikebiz.com/wp-content/uploads/16-Zyro-150x107.png 150w, https://www.bikebiz.com/wp-content/uploads/16-Zyro-768x546.png 768w, https://www.bikebiz.com/wp-content/uploads/16-Zyro-1024x729.png 1024w, https://www.bikebiz.com/wp-content/uploads/16-Zyro.png 1920w" sizes="(max-width: 300px) 100vw, 300px" /></span></p>
<p><span style="font-weight: 400;"><strong>Torq</strong> – </span><span style="font-weight: 400;">Explore Flapjack</span></p>
<p><span style="font-weight: 400;"><strong>Distributor:</strong> ZyroFisher</span></p>
<p><span style="font-weight: 400;">Torq’s Explore flapjacks are designed for the recreational rider and outdoor enthusiast.  Launched in 2019, they have been hugely successful, used in sportives and on long hikes, as much as for mid-morning snacks at home or work. 100% Soil Association Certified Organic and vegan, Torq has added delicious Banana Cake and Bakewell flavours to this popular, both available from February 2020.</span></p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/bikebizs-guide-to-the-latest-in-energy-and-nutrition/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=BikeBiz%E2%80%99s+guide+to+the+latest+in+energy+and+nutrition&url=https://www.bikebiz.com/bikebizs-guide-to-the-latest-in-energy-and-nutrition/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.bikebiz.com/bikebizs-guide-to-the-latest-in-energy-and-nutrition/&title=BikeBiz%E2%80%99s+guide+to+the+latest+in+energy+and+nutrition" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/bikebizs-guide-to-the-latest-in-energy-and-nutrition/&amp;description=BikeBiz%E2%80%99s+guide+to+the+latest+in+energy+and+nutrition&amp;media=https://www.bikebiz.com/wp-content/uploads/Screen-Shot-2020-01-03-at-15.39.18-557x330.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.bikebiz.com/tag/nutrition/" rel="tag">Nutrition</a> <a href="https://www.bikebiz.com/tag/sector-guide/" rel="tag">Sector Guide</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.bikebiz.com/rapha-takes-title-sponsorship-of-lincoln-grand-prix/" rel="prev"><span>Previous</span> Rapha takes title sponsorship of Lincoln Grand Prix</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/ribble-weldtite-pro-cycling-to-partner-with-one-pro-nutrition-for-2020/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/IMG-20190821-WA0007-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/ribble-weldtite-pro-cycling-to-partner-with-one-pro-nutrition-for-2020/" rel="bookmark">Ribble Weldtite Pro Cycling to partner with One Pro Nutrition for 2020</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>27th January 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/osmo-nutrition-introduces-rapid-recovery-drink-mix/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Osmo-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/osmo-nutrition-introduces-rapid-recovery-drink-mix/" rel="bookmark">Osmo Nutrition introduces Rapid Recovery drink mix</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2nd October 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/chicken-cyclekit-to-distribute-nutrition-brand-enervit/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Enervit-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.bikebiz.com/wp-content/uploads/Enervit-310x165.png 310w, https://www.bikebiz.com/wp-content/uploads/Enervit-150x81.png 150w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/chicken-cyclekit-to-distribute-nutrition-brand-enervit/" rel="bookmark">Chicken CycleKit to distribute nutrition brand Enervit</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>16th May 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.bikebiz.com/boyd-cycling-adds-gravel-specific-wheelset-ccc-to-line-up/">
					<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Boyd-CCC-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.bikebiz.com/boyd-cycling-adds-gravel-specific-wheelset-ccc-to-line-up/" rel="bookmark">Boyd Cycling adds gravel-specific wheelset CCC to line-up</a></h2>
			<p>Boyd Cycling has added to its product line-up with the CCC, a gravel-specific wheelset. The &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads125-widget-3" class="e3lan-widget-content e3lan125">
								<div class="e3lan-cell">
				<a href="https://issuu.com/bizmediauk/docs/bikebiz_february_2020"  >					<img src="https://www.bikebiz.com/wp-content/uploads/bikebizfeb20cover.jpg" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="https://bikebiz.com/subscribe/"  >					<img src="https://bikebiz.com/wp-content/uploads/sign-up-newsletter.jpg" alt="" />
				</a>			</div>
																												</div>
	
			<div id="widget_featured_jobs-3" class="widget job_manager widget_featured_jobs">
			<div class="widget-top"><h4>Featured Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="post-62375 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/customer-service-coordinator/">
				<div class="content">
			<div class="position">
				<h3>Customer Service Coordinator</h3>
			</div>
			<ul class="meta">
				<li class="location">London</li>
				<li class="company">Wahoo</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-61316 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/head-of-sales/">
				<div class="content">
			<div class="position">
				<h3>Head of Sales</h3>
			</div>
			<ul class="meta">
				<li class="location">Queensferry, Edinburgh</li>
				<li class="company">Hotlines</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-62367 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/eu-distributor-manager/">
				<div class="content">
			<div class="position">
				<h3>EU Distributor Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">London/Home counties</li>
				<li class="company">Wahoo</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-62249 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/events-marketing-mechanic/">
				<div class="content">
			<div class="position">
				<h3>Events &#038; Marketing Mechanic</h3>
			</div>
			<ul class="meta">
				<li class="location">Chessington, Surrey</li>
				<li class="company">Canyon Bicycles UK</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-61874 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/senior-mechanic-10/">
				<div class="content">
			<div class="position">
				<h3>Senior Mechanic</h3>
			</div>
			<ul class="meta">
				<li class="location">Deptford, London</li>
				<li class="company">The Bike Project</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-61733 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/sales-and-workshop-team-member/">
				<div class="content">
			<div class="position">
				<h3>Sales and Workshop Team Member</h3>
			</div>
			<ul class="meta">
				<li class="location">Dubai, United Arab Emirates</li>
				<li class="company">The Cycle Hub</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
				<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="589" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>BikeBiz Directory 2020</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><table cellpadding="0" cellspacing="10" border="0" align="left" style="margin:0px; padding:0px;">
<tr>
<td width="93"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_directory_2020" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/bb-direct-20.png" width="93" border="0" /></a></td></tr>
	</table></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="custom_html-3" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Digital Editions</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><table cellpadding="0" cellspacing="10" border="0" align="center" style="margin:0px; padding:0px;">
<tr>
<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_february_2020" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/bikebizfeb20cover.jpg" width="100" border="0" /></a></td>
<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_january_2020" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/BikeBiz-January-2020-FC.jpg" width="100" border="0" /></a></td>
<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_december_2019" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/bizmediadec19.jpg" width="100" border="0" /></a></td>

 </tr>

	</table></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="media_image-2" class="footer-widget widget_media_image"><div class="footer-widget-top"><h4>BikeBiz Jobs</h4></div>
						<div class="footer-widget-container"><a href="mailto:richard.setters@biz-media.co.uk"><img width="300" height="150" src="https://www.bikebiz.com/wp-content/uploads/bb-jobs.png" class="image wp-image-62662  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.bikebiz.com/wp-content/uploads/bb-jobs.png 300w, https://www.bikebiz.com/wp-content/uploads/bb-jobs-150x75.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020,  BikeBiz. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #f0f0f0;
        background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
        background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #e5482c;
        background-color: #e5482c;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #333333;
        background-color: #333333;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <ins data-revive-zoneid="587" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1});</script><link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.bikebiz.com/wp-content/plugins/wp-job-manager/assets/css/job-listings.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>