<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bikebiz.com/xmlrpc.php" />
<title>Bulls Bikes expands e-MTB line with Copperhead series | Gear | BikeBiz</title>
<meta property="og:title" content="Bulls Bikes expands e-MTB line with Copperhead series - BikeBiz"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Bulls Bikes USA has expanded its e-MTB line-up with the new Copperhead series. Each bike in the seri"/>
<meta property="og:url" content="https://www.bikebiz.com/bulls-bikes-expands-e-mtb-line-with-copperhead-series/"/>
<meta property="og:site_name" content="BikeBiz"/>
<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-with-Copperhead-series-1-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bulls Bikes USA has expanded its e-MTB line-up with the new Copperhead series. Each bike in the series is powered by the new Bosch Gen4 Performance Line | BikeBiz"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bikebiz.com/bulls-bikes-expands-e-mtb-line-with-copperhead-series/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bulls Bikes expands e-MTB line with Copperhead series | Gear | BikeBiz" />
<meta property="og:description" content="Bulls Bikes USA has expanded its e-MTB line-up with the new Copperhead series. Each bike in the series is powered by the new Bosch Gen4 Performance Line | BikeBiz" />
<meta property="og:url" content="https://www.bikebiz.com/bulls-bikes-expands-e-mtb-line-with-copperhead-series/" />
<meta property="og:site_name" content="BikeBiz" />
<meta property="article:tag" content="Bulls Bikes" />
<meta property="article:tag" content="e-mtb" />
<meta property="article:tag" content="Product Launches" />
<meta property="article:section" content="Gear" />
<meta property="article:published_time" content="2020-04-17T09:38:47+00:00" />
<meta property="article:modified_time" content="2020-04-17T09:40:56+00:00" />
<meta property="og:updated_time" content="2020-04-17T09:40:56+00:00" />
<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-with-Copperhead-series-1.jpg" />
<meta property="og:image:secure_url" content="https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-with-Copperhead-series-1.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bulls Bikes USA has expanded its e-MTB line-up with the new Copperhead series. Each bike in the series is powered by the new Bosch Gen4 Performance Line | BikeBiz" />
<meta name="twitter:title" content="Bulls Bikes expands e-MTB line with Copperhead series | Gear | BikeBiz" />
<meta name="twitter:image" content="https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-with-Copperhead-series-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.bikebiz.com/bulls-bikes-expands-e-mtb-line-with-copperhead-series/amp/" /><meta name="generator" content="AMP for WP 1.0.28"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BikeBiz &raquo; Feed" href="https://www.bikebiz.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bikebiz.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.bikebiz.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bikebiz.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.bikebiz.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.bikebiz.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script>
<link rel='https://api.w.org/' href='https://www.bikebiz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bikebiz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bikebiz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.bikebiz.com/?p=65044' />
<link rel="alternate" type="application/json+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fbulls-bikes-expands-e-mtb-line-with-copperhead-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fbulls-bikes-expands-e-mtb-line-with-copperhead-series%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.bikebiz.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://bikebiz.com/wp-content/uploads/bikebiz-icon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bikebiz.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-17', 'auto'); 
ga('send', 'pageview'); 
</script> 
</head>
<body id="top" class="post-template-default single single-post postid-65044 single-format-standard sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.bikebiz.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="588" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.bikebiz.com/about-bikebiz/">About</a></li>
<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://www.bikebiz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.bikebiz.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.bikebiz.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.bikebiz.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.bikebiz.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="BikeBiz" href="https://www.bikebiz.com/">
					<img src="https://bikebiz.com/wp-content/uploads/bikebiz-350-1.png" alt="BikeBiz"  /><strong>BikeBiz Bicycle and cycling retail news</strong>
				</a>
			</h2>			</div><!-- .logo /-->

		</div>
													<nav id="main-nav">
				<div class="container">

									<a class="main-nav-logo" title="BikeBiz" href="https://www.bikebiz.com/">
						<img src="https://bikebiz.com/wp-content/uploads/bikebiz-350-invert.png" width="195" height="54" alt="BikeBiz">
					</a>
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.bikebiz.com/">Home</a></li>
<li id="menu-item-19854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19854"><a href="https://www.bikebiz.com/category/business/">Business</a></li>
<li id="menu-item-19856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19856"><a href="https://www.bikebiz.com/category/community/">Community</a></li>
<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53927"><a href="https://www.bikebiz.com/category/gear/">Gear</a></li>
<li id="menu-item-19855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19855"><a href="https://www.bikebiz.com/category/landscape/">Landscape</a></li>
<li id="menu-item-19857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19857"><a href="https://www.bikebiz.com/category/features/">Features</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="https://www.bikebiz.com/jobs/">Jobs</a></li>
<li id="menu-item-53187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53187"><a href="https://www.bikebiz.com/sign-up/"><i class="fa fa-sign-in"></i>Sign-up</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.bikebiz.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.bikebiz.com/category/gear/">Gear</a><span class="delimiter">/</span><span class="current">Bulls Bikes expands e-MTB line with Copperhead series</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.bikebiz.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Gear","@id":"https:\/\/www.bikebiz.com\/category\/gear\/"}}]}</script>
		

		
		<article class="post-listing post-65044 post type-post status-publish format-standard has-post-thumbnail  category-gear category-highlight tag-bulls-bikes tag-e-mtb tag-product-launches" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-with-Copperhead-series-1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Bulls Bikes expands e-MTB line with Copperhead series</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bikebiz.com/author/rebecca-editor/" title="">Rebecca Morley </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>17th April 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bikebiz.com/category/gear/" rel="category tag">Gear</a>, <a href="https://www.bikebiz.com/category/highlight/" rel="category tag">Highlight</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/bulls-bikes-expands-e-mtb-line-with-copperhead-series/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Bulls+Bikes+expands+e-MTB+line+with+Copperhead+series&url=https://www.bikebiz.com/bulls-bikes-expands-e-mtb-line-with-copperhead-series/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.bikebiz.com/bulls-bikes-expands-e-mtb-line-with-copperhead-series/&title=Bulls+Bikes+expands+e-MTB+line+with+Copperhead+series" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/bulls-bikes-expands-e-mtb-line-with-copperhead-series/&amp;description=Bulls+Bikes+expands+e-MTB+line+with+Copperhead+series&amp;media=https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-with-Copperhead-series-1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p>Bulls Bikes USA has expanded its e-MTB line-up with the new Copperhead series.</p>
<p>Each bike in the series is powered by the new Bosch Gen4 Performance Line CX. Other highlights of the series include a 625wh Bosch Powertube battery, four modes of assist – Eco, Tour, e-MTB and Turbo – Bulls&#8217; proprietary steer tube, 140-150 mm travel and standard-equipped with Monkey Link Connect (lights sold separately).</p>
<div id='gallery-2' class='gallery galleryid-65044 gallery-columns-2 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="2560" height="1707" src="https://www.bikebiz.com/wp-content/uploads/Bulls-expands-e-MTB-line-scaled.jpg" class="attachment-full size-full" alt="" srcset="https://www.bikebiz.com/wp-content/uploads/Bulls-expands-e-MTB-line-scaled.jpg 2560w, https://www.bikebiz.com/wp-content/uploads/Bulls-expands-e-MTB-line-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/Bulls-expands-e-MTB-line-1024x683.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/Bulls-expands-e-MTB-line-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/Bulls-expands-e-MTB-line-768x512.jpg 768w, https://www.bikebiz.com/wp-content/uploads/Bulls-expands-e-MTB-line-1536x1024.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/Bulls-expands-e-MTB-line-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="2560" height="1707" src="https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-1-1-scaled.jpg" class="attachment-full size-full" alt="" srcset="https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-1-1-scaled.jpg 2560w, https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-1-1-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-1-1-1024x683.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-1-1-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-1-1-768x512.jpg 768w, https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-1-1-1536x1024.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-1-1-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />
			</div></figure>
		</div>

<p>&#8220;We are excited to continue our tradition of creating top of the line e-MTBs for all riding levels,&#8221; said Adam Anderson, sales and marketing manager of Bulls Bikes USA.</p>
<p>&#8220;With this new series of e-MTBs, we take yet another opportunity to showcase our success in enhancing the electric mountain biking space by providing a variety of riders the opportunity to experience the exhilarating benefits of e-MTBs.&#8221;</p>
<div class='code-block code-block-1' style='margin: 50px auto; text-align: center; display: block; clear: both;'>
<div class="e3lan e3lan-in-post1"><ins data-revive-zoneid="585" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div>
<p><strong>Copperhead Evo AM 4 (MSRP $7,999)</strong><br />
&#8220;For the ultimate e-MTB experience, this high-performance bike is ready to take the adventure to the next level with its exceptional features. The top shelf Copperhead Evo AM 4, with its 150mm RockShox Lyric front fork and rear Deluxe Select, creates the ultimate flow on both intense expeditions and local singletrack. These shocks also allow for double the fun on uphills and downhills with Bosch Gen4 CX motor and 625Wh Powertube battery. The AM 4 includes DT Swiss H1900 rims with 12-speed Shimano XTR groupset and 203mm Shimano brakes front and rear. Adding to these features, it comes equipped with BULLS’ standard Monkey Link Connect; lights sold separately.&#8221;</p>
<p><strong>Copperhead Evo AM 3 (MSRP $5,899)</strong><br />
&#8220;Eliminating excuses for exploring, the Copperhead Evo AM 3 helps riders get out and ride. The Fox Float 36 set-up and Bosch Gen4 CX with 625Wh battery make the ups and downs of the ride equally exhilarating for a150mm travel. And with 12-Speed Sram Eagle groupset paired with 203mm Magura MT-5, 4-piston stoppers it lets riders finish the ride smoothly.&#8221;</p>
<p><strong>Copperhead Evo AM 2 (MSRP $5,299)</strong><br />
&#8220;The AM 2 allows riders to focus on the trails rather than the bike. The power felt is the rider’s adrenaline paired with the all new Bosch Gen4 CX motor and 625Wh Powertube integrated battery. This model comes with a 150mm BULLS Lytro 34 front fork and Suntour rear travel with SRAM Eagle 12-speed to control the ride, while the sturdy 203mm Magura MT-5, 4-piston hydraulic brakes protect riders from the unexpected.</p>
<p><strong>Copperhead Evo AM 1 (MSRP $4,899)</strong><br />
&#8220;The most attainable model in the lineup, the Copperhead Evo AM 1 instills confidence in even the newest eMTB rider. The AM 1 has all of the highlighted features including 140mm of travel with a Suntour Lytro 34 fork and Suntour Unair rear shocks to give the rider maximum control. The Shimano Deore 10-speed groupset lets the rider get the most out of the Gen4 Bosch CX motor and with the sizeable 203x180mm Shimano hydraulic brakes, riders can manoeuvre unpredictable terrain without interruption.&#8221;</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/bulls-bikes-expands-e-mtb-line-with-copperhead-series/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Bulls+Bikes+expands+e-MTB+line+with+Copperhead+series&url=https://www.bikebiz.com/bulls-bikes-expands-e-mtb-line-with-copperhead-series/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.bikebiz.com/bulls-bikes-expands-e-mtb-line-with-copperhead-series/&title=Bulls+Bikes+expands+e-MTB+line+with+Copperhead+series" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/bulls-bikes-expands-e-mtb-line-with-copperhead-series/&amp;description=Bulls+Bikes+expands+e-MTB+line+with+Copperhead+series&amp;media=https://www.bikebiz.com/wp-content/uploads/Bulls-Bikes-expands-e-MTB-line-with-Copperhead-series-1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-04-17T10:38:47+01:00","datePublished":"2020-04-17T10:38:47+01:00","dateModified":"2020-04-17T10:40:56+01:00","headline":"Bulls Bikes expands e-MTB line with Copperhead series","name":"Bulls Bikes expands e-MTB line with Copperhead series","keywords":"Bulls Bikes,e-mtb,Product Launches","url":"https:\/\/www.bikebiz.com\/bulls-bikes-expands-e-mtb-line-with-copperhead-series\/","description":"Bulls Bikes USA has expanded its e-MTB line-up with the new Copperhead series. Each bike in the series is powered by the new Bosch Gen4 Performance Line CX. Other highlights of the series include a 62","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"BikeBiz","logo":{"@type":"ImageObject","url":"https:\/\/bikebiz.com\/wp-content\/uploads\/bikebiz-700-1.png"},"sameAs":["https:\/\/www.facebook.com\/bikebiz","https:\/\/twitter.com\/bikebizonline","https:\/\/www.instagram.com\/bikebizmag\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bikebiz.com\/bulls-bikes-expands-e-mtb-line-with-copperhead-series\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Rebecca Morley","url":"https:\/\/www.bikebiz.com\/author\/rebecca-editor\/"},"articleSection":"Gear,Highlight","articleBody":"Bulls Bikes USA has expanded its e-MTB line-up with the new Copperhead series.\r\n\r\nEach bike in the series is powered by the new Bosch Gen4 Performance Line CX. Other highlights of the series include a 625wh Bosch Powertube battery, four modes of assist \u2013 Eco, Tour, e-MTB and Turbo \u2013 Bulls' proprietary steer tube, 140-150 mm travel and standard-equipped with Monkey Link Connect (lights sold separately).\r\n\r\n\r\n\r\n\"We are excited to continue our tradition of creating top of the line e-MTBs for all riding levels,\" said Adam Anderson, sales and marketing manager of Bulls Bikes USA.\r\n\r\n\"With this new series of e-MTBs, we take yet another opportunity to showcase our success in enhancing the electric mountain biking space by providing a variety of riders the opportunity to experience the exhilarating benefits of e-MTBs.\"\r\n\r\nCopperhead Evo AM 4 (MSRP $7,999)\r\n\"For the ultimate e-MTB experience, this high-performance bike is ready to take the adventure to the next level with its exceptional features. The top shelf Copperhead Evo AM 4, with its 150mm RockShox Lyric front fork and rear Deluxe Select, creates the ultimate flow on both intense expeditions and local singletrack. These shocks also allow for double the fun on uphills and downhills with Bosch Gen4 CX motor and 625Wh Powertube battery. The AM 4 includes DT Swiss H1900 rims with 12-speed Shimano XTR groupset and 203mm Shimano brakes front and rear. Adding to these features, it comes equipped with BULLS\u2019 standard Monkey Link Connect; lights sold separately.\"\r\n\r\nCopperhead Evo AM 3 (MSRP $5,899)\r\n\"Eliminating excuses for exploring, the Copperhead Evo AM 3 helps riders get out and ride. The Fox Float 36 set-up and Bosch Gen4 CX with 625Wh battery make the ups and downs of the ride equally exhilarating for a150mm travel. And with 12-Speed Sram Eagle groupset paired with 203mm Magura MT-5, 4-piston stoppers it lets riders finish the ride smoothly.\"\r\n\r\nCopperhead Evo AM 2 (MSRP $5,299)\r\n\"The AM 2 allows riders to focus on the trails rather than the bike. The power felt is the rider\u2019s adrenaline paired with the all new Bosch Gen4 CX motor and 625Wh Powertube integrated battery. This model comes with a 150mm BULLS Lytro 34 front fork and Suntour rear travel with SRAM Eagle 12-speed to control the ride, while the sturdy 203mm Magura MT-5, 4-piston hydraulic brakes protect riders from the unexpected.\r\n\r\nCopperhead Evo AM 1 (MSRP $4,899)\r\n\"The most attainable model in the lineup, the Copperhead Evo AM 1 instills confidence in even the newest eMTB rider. The AM 1 has all of the highlighted features including 140mm of travel with a Suntour Lytro 34 fork and Suntour Unair rear shocks to give the rider maximum control. The Shimano Deore 10-speed groupset lets the rider get the most out of the Gen4 Bosch CX motor and with the sizeable 203x180mm Shimano hydraulic brakes, riders can manoeuvre unpredictable terrain without interruption.\"","image":{"@type":"ImageObject","url":"https:\/\/www.bikebiz.com\/wp-content\/uploads\/Bulls-Bikes-expands-e-MTB-line-with-Copperhead-series-1.jpg","width":696,"height":440}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.bikebiz.com/tag/bulls-bikes/" rel="tag">Bulls Bikes</a> <a href="https://www.bikebiz.com/tag/e-mtb/" rel="tag">e-mtb</a> <a href="https://www.bikebiz.com/tag/product-launches/" rel="tag">Product Launches</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.bikebiz.com/bianchi-becomes-official-sponsor-of-giro-ditalia/" rel="prev"><span>Previous</span> Bianchi becomes official sponsor of Giro d&#8217;Italia</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/redbull-spect-enters-cycling-market/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/RedBull-SPECT-enters-cycling-market-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/redbull-spect-enters-cycling-market/" rel="bookmark">RedBull SPECT enters cycling market</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>16th April 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/haro-bikes-reissues-first-generation-limited-edition-series/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Haro-Bikes-reissues-first-generation-limited-edition-series-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/haro-bikes-reissues-first-generation-limited-edition-series/" rel="bookmark">Haro Bikes reissues first generation limited edition series</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>15th April 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/7idp-releases-project-23-full-face-mountain-bike-helmet/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/7iDP-releases-Project.23-full-face-mountain-bike-helmets-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/7idp-releases-project-23-full-face-mountain-bike-helmet/" rel="bookmark">7iDP releases Project.23 full-face mountain bike helmet</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>15th April 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.bikebiz.com/bianchi-becomes-official-sponsor-of-giro-ditalia/">
					<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Bianchi-becomes-official-sponsor-of-Giro-dItalia-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.bikebiz.com/bianchi-becomes-official-sponsor-of-giro-ditalia/" rel="bookmark">Bianchi becomes official sponsor of Giro d&#8217;Italia</a></h2>
			<p>Bianchi is the new official sponsor and exclusive bike brand of the Giro d&#8217;Italia. The three-year &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads125-widget-3" class="e3lan-widget-content e3lan125">
								<div class="e3lan-cell">
				<a href="https://issuu.com/bizmediauk/docs/bikebiz_april_2020"  >					<img src="https://www.bikebiz.com/wp-content/uploads/BikeBiz-April-2020-FC.jpg" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="https://bikebiz.com/subscribe/"  >					<img src="https://bikebiz.com/wp-content/uploads/sign-up-newsletter.jpg" alt="" />
				</a>			</div>
																												</div>
	
			<div id="widget_featured_jobs-3" class="widget job_manager widget_featured_jobs">
			<div class="widget-top"><h4>Featured Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="post-65038 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/uk-customer-service-agent/">
				<div class="content">
			<div class="position">
				<h3>UK Customer Service Agent</h3>
			</div>
			<ul class="meta">
				<li class="location">Surrey</li>
				<li class="company">YT-Industries</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-64959 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/senior-mechanic-12/">
				<div class="content">
			<div class="position">
				<h3>Senior Mechanic</h3>
			</div>
			<ul class="meta">
				<li class="location">Deptford</li>
				<li class="company">The Bike Project</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-64414 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/bicycle-technician-mechanic/">
				<div class="content">
			<div class="position">
				<h3>Bicycle Technician / Mechanic</h3>
			</div>
			<ul class="meta">
				<li class="location">London</li>
				<li class="company">havebike</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-64413 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/senior-bicycle-technician-mechanic/">
				<div class="content">
			<div class="position">
				<h3>Senior Bicycle Technician / Mechanic</h3>
			</div>
			<ul class="meta">
				<li class="location">London</li>
				<li class="company">havebike</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-64406 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/apprentice-bicycle-technician-mechanic/">
				<div class="content">
			<div class="position">
				<h3>Apprentice Bicycle Technician / Mechanic</h3>
			</div>
			<ul class="meta">
				<li class="location">London</li>
				<li class="company">havebike</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
				<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="589" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>BikeBiz Directory 2020</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><table cellpadding="0" cellspacing="10" border="0" align="left" style="margin:0px; padding:0px;">
<tr>
<td width="93"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_directory_2020" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/bb-direct-20.png" width="93" border="0" /></a></td></tr>
	</table></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="custom_html-3" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Digital Editions</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><table cellpadding="0" cellspacing="10" border="0" align="center" style="margin:0px; padding:0px;">
<tr>
<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_april_2020" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/BikeBiz-April-2020-FC.jpg" width="100" border="0" /></a></td>
	<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_april_2020" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/mar20cover.jpg" width="100" border="0" /></a></td>
<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_february_2020" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/bikebizfeb20cover.jpg" width="100" border="0" /></a></td>
<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_january_2020" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/BikeBiz-January-2020-FC.jpg" width="100" border="0" /></a></td>


 </tr>

	</table></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="media_image-2" class="footer-widget widget_media_image"><div class="footer-widget-top"><h4>BikeBiz Jobs</h4></div>
						<div class="footer-widget-container"><a href="mailto:richard.setters@biz-media.co.uk"><img width="300" height="150" src="https://www.bikebiz.com/wp-content/uploads/bb-jobs.png" class="image wp-image-62662  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.bikebiz.com/wp-content/uploads/bb-jobs.png 300w, https://www.bikebiz.com/wp-content/uploads/bb-jobs-150x75.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020,  BikeBiz. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #f0f0f0;
        background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
        background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #e5482c;
        background-color: #e5482c;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #333333;
        background-color: #333333;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <ins data-revive-zoneid="587" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1});</script><link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.bikebiz.com/wp-content/plugins/wp-job-manager/assets/css/job-listings.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>