<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bikebiz.com/xmlrpc.php" />
<title>COREbike 2020 registration closes tomorrow &#8211; BikeBiz</title>
<meta property="og:title" content="COREbike 2020 registration closes tomorrow - BikeBiz"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Registration for COREbike 2020 will close at 10.00 am tomorrow. The show is returning to Whittlebury"/>
<meta property="og:url" content="https://www.bikebiz.com/corebike-registration-closes-tomorrow/"/>
<meta property="og:site_name" content="BikeBiz"/>
<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/COREbike.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BikeBiz &raquo; Feed" href="https://www.bikebiz.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bikebiz.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.bikebiz.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bikebiz.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.bikebiz.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.bikebiz.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa-new/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa-new/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"6aa1e1b393","ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.bikebiz.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js'></script>
<link rel='https://api.w.org/' href='https://www.bikebiz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bikebiz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bikebiz.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Artificial intelligence to help fuel London’s cycling boom' href='https://www.bikebiz.com/artificial-intelligence-to-help-fuel-londons-cycling-boom/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.bikebiz.com/corebike-registration-closes-tomorrow/" />
<link rel='shortlink' href='https://www.bikebiz.com/?p=61497' />
<link rel="alternate" type="application/json+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fcorebike-registration-closes-tomorrow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fcorebike-registration-closes-tomorrow%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.bikebiz.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://bikebiz.com/wp-content/uploads/bikebiz-icon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa-new/js/html5.js"></script>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa-new/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa-new/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa-new/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa-new/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bikebiz.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-17', 'auto'); 
ga('send', 'pageview'); 
</script> 
</head>
<body id="top" class="post-template-default single single-post postid-61497 single-format-standard sahifa">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.bikebiz.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="588" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>
		<header id="theme-header" class="theme-header center-logo">

						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.bikebiz.com/about-bikebiz/">About</a></li>
<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://www.bikebiz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.bikebiz.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.bikebiz.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.bikebiz.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.bikebiz.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="BikeBiz" href="https://www.bikebiz.com/">
					<img src="https://bikebiz.com/wp-content/uploads/bikebiz-350-1.png" alt="BikeBiz"  /><strong>BikeBiz Bicycle and cycling retail news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			

		</div>
													<nav id="main-nav">
				<div class="container">

									<a class="main-nav-logo" title="BikeBiz" href="https://www.bikebiz.com/">
						<img src="https://bikebiz.com/wp-content/uploads/bikebiz-350-invert.png" width="195" height="54" alt="BikeBiz">
					</a>
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.bikebiz.com/">Home</a></li>
<li id="menu-item-19854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19854"><a href="https://www.bikebiz.com/category/business/">Business</a></li>
<li id="menu-item-19856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19856"><a href="https://www.bikebiz.com/category/community/">Community</a></li>
<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://www.bikebiz.com/category/gear/">Gear</a></li>
<li id="menu-item-19855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19855"><a href="https://www.bikebiz.com/category/landscape/">Landscape</a></li>
<li id="menu-item-19857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19857"><a href="https://www.bikebiz.com/category/features/">Features</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="https://www.bikebiz.com/jobs/">Jobs</a></li>
<li id="menu-item-53187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53187"><a href="https://www.bikebiz.com/sign-up/"><i class="fa fa-sign-in"></i>Sign-up</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.bikebiz.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.bikebiz.com/category/business/">Business</a></span> <span class="delimiter">/</span> <span class="current">COREbike 2020 registration closes tomorrow</span></div>
		

		
		<article class="post-listing post-61497 post type-post status-publish format-standard has-post-thumbnail  category-business category-highlight tag-corebike tag-corebike-2020 tag-events" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.bikebiz.com/wp-content/uploads/COREbike.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.bikebiz.com/wp-content/uploads/COREbike.jpg 660w, https://www.bikebiz.com/wp-content/uploads/COREbike-150x75.jpg 150w, https://www.bikebiz.com/wp-content/uploads/COREbike-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">COREbike 2020 registration closes tomorrow</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bikebiz.com/author/rebecca-editor/" title="">Rebecca Morley </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>21st January 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bikebiz.com/category/business/" rel="category tag">Business</a>, <a href="https://www.bikebiz.com/category/highlight/" rel="category tag">Highlight</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>Registration for COREbike 2020 will close at 10.00 am tomorrow.</p>
<p>The show is returning to Whittlebury Hall from 26th to 28th January.</p>
<p>Entry to COREbike 2020 includes free lunch for dealers and press, plus free parking and wifi is available on-site. Please note the registration system ensures that all registrations have to be approved first, so it does not generate immediate confirmations.</p>
<p>Registration is free for dealers and press <a href="http://www.corebike.co.uk/registration">www.corebike.co.uk/registration</a>.</p>
<p>Enquiries:<a href="mailto:chris@corebike.co.uk"> chris@corebike.co.uk</a><br />
Website: <a href="http://www.corebike.co.uk/">www.corebike.co.uk</a><br />
Venue: Whittlebury Hall Hotel, Whittlebury, Northamptonshire, NN12 8QH<br />
Dates: 26th to 28th January 2020</p>
<p>Opening times:<br />
Sunday 26th January: 09:00 – 17:30<br />
Monday 27th January: 09:00 – 17:30<br />
Tuesday 28th January: 09:00 – 16:00</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/?p=61497" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=COREbike+2020+registration+closes+tomorrow&url=https://www.bikebiz.com/?p=61497" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.stumbleupon.com/submit?url=https://www.bikebiz.com/?p=61497&title=COREbike+2020+registration+closes+tomorrow" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.bikebiz.com/?p=61497&title=COREbike+2020+registration+closes+tomorrow" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/?p=61497&amp;description=COREbike+2020+registration+closes+tomorrow&amp;media=https://www.bikebiz.com/wp-content/uploads/COREbike.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-01-21T12:04:20+00:00","datePublished":"2020-01-21T12:04:20+00:00","dateModified":"2020-01-21T12:07:18+00:00","headline":"COREbike 2020 registration closes tomorrow","name":"COREbike 2020 registration closes tomorrow","keywords":"COREbike,COREbike 2020,Events","url":"https:\/\/www.bikebiz.com\/corebike-registration-closes-tomorrow\/","description":"Registration for COREbike 2020 will close at 10.00 am tomorrow. The show is returning to Whittlebury Hall from 26th to 28th January. Entry to COREbike 2020 includes free lunch for dealers and press, p","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"BikeBiz","logo":{"@type":"ImageObject","url":"https:\/\/bikebiz.com\/wp-content\/uploads\/bikebiz-700-1.png"},"sameAs":["https:\/\/www.facebook.com\/bikebiz","https:\/\/twitter.com\/bikebizonline","https:\/\/www.instagram.com\/bikebizmag\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bikebiz.com\/corebike-registration-closes-tomorrow\/"},"author":{"@type":"Person","name":"Rebecca Morley","url":"https:\/\/www.bikebiz.com\/author\/rebecca-editor\/"},"articleSection":"Business,Highlight","articleBody":"Registration for COREbike 2020 will close at 10.00 am tomorrow.\r\n\r\nThe show is returning to Whittlebury Hall from 26th to 28th January.\r\n\r\nEntry to COREbike 2020 includes free lunch for dealers and press, plus free parking and wifi is available on-site. Please note the registration system ensures that all registrations have to be approved first, so it does not generate immediate confirmations.\r\n\r\nRegistration is free for dealers and press www.corebike.co.uk\/registration.\r\n\r\nEnquiries:\u00a0chris@corebike.co.uk\r\nWebsite:\u00a0www.corebike.co.uk\r\nVenue: Whittlebury Hall Hotel, Whittlebury, Northamptonshire, NN12 8QH\r\nDates: 26th to 28th January 2020\r\n\r\nOpening times:\r\nSunday 26th January: 09:00 \u2013 17:30\r\nMonday 27th January: 09:00 \u2013 17:30\r\nTuesday 28th January: 09:00 \u2013 16:00","image":{"@type":"ImageObject","url":"https:\/\/www.bikebiz.com\/wp-content\/uploads\/COREbike.jpg","width":696,"height":330}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.bikebiz.com/tag/corebike/" rel="tag">COREbike</a> <a href="https://www.bikebiz.com/tag/corebike-2020/" rel="tag">COREbike 2020</a> <a href="https://www.bikebiz.com/tag/events/" rel="tag">Events</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.bikebiz.com/artificial-intelligence-to-help-fuel-londons-cycling-boom/" rel="prev"><span>Previous</span> Artificial intelligence to help fuel London’s cycling boom</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/squire-secures-cycle-alliance-with-ison-distribution/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/squire-inigma-BL1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/squire-secures-cycle-alliance-with-ison-distribution/" rel="bookmark">Squire secures cycle alliance with Ison Distribution</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>21st January 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/the-light-blue-exhibiting-at-corebike-2020/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/5lb-rob-grx-gry-wh-lq-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/the-light-blue-exhibiting-at-corebike-2020/" rel="bookmark">The Light Blue exhibiting at COREbike 2020</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>21st January 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/extra-uk-to-run-enduro-bearings-workshops-at-core/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Extra-UK-Enduro-Bearings-CORE-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/extra-uk-to-run-enduro-bearings-workshops-at-core/" rel="bookmark">Extra UK to run Enduro Bearings workshops at CORE</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>20th January 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.bikebiz.com/artificial-intelligence-to-help-fuel-londons-cycling-boom/">
					<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/cycling-london-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="A third of those surveyed (34%) say they don’t cycle more often because it’s &quot;too dangerous&quot;" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.bikebiz.com/artificial-intelligence-to-help-fuel-londons-cycling-boom/" rel="bookmark">Artificial intelligence to help fuel London’s cycling boom</a></h2>
			<p>TfL has worked with London tech firm Vivacity Labs, on a UK-first trial of artificial &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads125-widget-3" class="e3lan-widget-content e3lan125">
								<div class="e3lan-cell">
				<a href="https://issuu.com/bizmediauk/docs/bikebiz_january_2020"  >					<img src="https://www.bikebiz.com/wp-content/uploads/BikeBiz-January-2020-FC.jpg" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="https://bikebiz.com/subscribe/"  >					<img src="https://bikebiz.com/wp-content/uploads/sign-up-newsletter.jpg" alt="" />
				</a>			</div>
																												</div>
	
			<div id="widget_featured_jobs-3" class="widget job_manager widget_featured_jobs">
			<div class="widget-top"><h4>Featured Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="post-61244 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/deputy-branch-manager-3/">
				<div class="content">
			<div class="position">
				<h3>Deputy Branch Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Leeds and Aberdeen</li>
				<li class="company">Edinburgh Bicycle Co-op</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-61243 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/assistant-branch-manager/">
				<div class="content">
			<div class="position">
				<h3>Assistant Branch Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Newcastle</li>
				<li class="company">Edinburgh Bicycle Co-op</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-61195 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/warehouse-manager/">
				<div class="content">
			<div class="position">
				<h3>Warehouse Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Chorley, Lancashire</li>
				<li class="company">Merlin Cycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-60969 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/sales-tech-support-2/">
				<div class="content">
			<div class="position">
				<h3>Sales &#038; Tech Support</h3>
			</div>
			<ul class="meta">
				<li class="location">South Queensferry, Edinburgh</li>
				<li class="company">Hotlines</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-60918 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/sales-and-customer-service-representative-2/">
				<div class="content">
			<div class="position">
				<h3>Sales and Customer Service Representative</h3>
			</div>
			<ul class="meta">
				<li class="location">Chessington, Surrey</li>
				<li class="company">Canyon UK</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-60858 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/sales-customer-support-2/">
				<div class="content">
			<div class="position">
				<h3>Sales &#038; Customer Support</h3>
			</div>
			<ul class="meta">
				<li class="location">Burgess Hill, Sussex</li>
				<li class="company">i-ride.co.uk</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
				<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="589" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>BikeBiz Directory 2020</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><table cellpadding="0" cellspacing="10" border="0" align="left" style="margin:0px; padding:0px;">
<tr>
<td width="93"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_directory_2020" target="_blank"  rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/bb-direct-20.png" width="93" border="0" /></a></td></tr>
	</table></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="custom_html-3" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Digital Editions</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><table cellpadding="0" cellspacing="10" border="0" align="center" style="margin:0px; padding:0px;">
<tr>

<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_january_2020" target="_blank"  rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/BikeBiz-January-2020-FC.jpg" width="100" border="0" /></a></td>
<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_december_2019" target="_blank"  rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/bizmediadec19.jpg" width="100" border="0" /></a></td>
<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_november_2019" target="_blank"  rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/bikebiznov19digcover.jpg" width="100" border="0" /></a></td>


	


 </tr>

	</table></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="media_image-2" class="footer-widget widget_media_image"><div class="footer-widget-top"><h4>BikeBiz Jobs</h4></div>
						<div class="footer-widget-container"><a href="mailto:richard.setters@biz-media.co.uk"><img class="image " src="https://bikebiz.com/wp-content/uploads/job-fill.jpg" alt="" width="300" height="150" /></a></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020,  BikeBiz. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<style type="text/css" id="custom-background-css">body { background-position:top center !important;background-color: #23468a !important;background-image: url("https://www.bikebiz.com/wp-content/uploads/icebike-bb-skin.jpg") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="6"></div><div id="reading-position-indicator"></div>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #f0f0f0;
        background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
        background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #e5482c;
        background-color: #e5482c;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #333333;
        background-color: #333333;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <ins data-revive-zoneid="587" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1});</script><link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.bikebiz.com/wp-content/plugins/wp-job-manager/assets/css/job-listings.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa-new/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa-new/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa-new/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","link_left":"https:\/\/www.icebike.co.uk","link_right":"https:\/\/www.icebike.co.uk","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpsite-background-takeover-old/js/wpsite_clickable.js'></script>
</body>
</html>