<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bikebiz.com/xmlrpc.php" />
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta property="og:title" content="John Lewis launches online kids bike subscription with Bike Club - BikeBiz"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="John Lewis &amp; Partners has launched an online kids' bike subscription with the Bike Club. Last ye"/>
<meta property="og:url" content="https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/"/>
<meta property="og:site_name" content="BikeBiz"/>
<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15.jpg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>John Lewis launches online kids bike subscription with Bike Club - Community - BikeBiz</title>
	<meta name="description" content="John Lewis &amp; Partners has launched an online kids&#039; bike subscription with the Bike Club. Last year John Lewis &amp; Partners announced a brand new - BikeBiz" />
	<link rel="canonical" href="https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="John Lewis launches online kids bike subscription with Bike Club - Community - BikeBiz" />
	<meta property="og:description" content="John Lewis &amp; Partners has launched an online kids&#039; bike subscription with the Bike Club. Last year John Lewis &amp; Partners announced a brand new - BikeBiz" />
	<meta property="og:url" content="https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/" />
	<meta property="og:site_name" content="BikeBiz" />
	<meta property="article:published_time" content="2022-04-25T08:57:11+00:00" />
	<meta property="article:modified_time" content="2022-04-25T12:47:57+00:00" />
	<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rebecca Morley" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bikebiz.com/#organization","name":"BikeBiz","url":"https://www.bikebiz.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.bikebiz.com/#logo","inLanguage":"en-GB","url":"https://www.bikebiz.com/wp-content/uploads/bikebiz-350-1.png","contentUrl":"https://www.bikebiz.com/wp-content/uploads/bikebiz-350-1.png","width":350,"height":74,"caption":"BikeBiz"},"image":{"@id":"https://www.bikebiz.com/#logo"}},{"@type":"WebSite","@id":"https://www.bikebiz.com/#website","url":"https://www.bikebiz.com/","name":"BikeBiz","description":"Bicycle and cycling retail news","publisher":{"@id":"https://www.bikebiz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bikebiz.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/#primaryimage","inLanguage":"en-GB","url":"https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15.jpg","contentUrl":"https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15.jpg","width":2000,"height":1000},{"@type":"WebPage","@id":"https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/#webpage","url":"https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/","name":"John Lewis launches online kids bike subscription with Bike Club - Community - BikeBiz","isPartOf":{"@id":"https://www.bikebiz.com/#website"},"primaryImageOfPage":{"@id":"https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/#primaryimage"},"datePublished":"2022-04-25T08:57:11+00:00","dateModified":"2022-04-25T12:47:57+00:00","description":"John Lewis &amp; Partners has launched an online kids' bike subscription with the Bike Club. Last year John Lewis &amp; Partners announced a brand new - BikeBiz","breadcrumb":{"@id":"https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bikebiz.com/"},{"@type":"ListItem","position":2,"name":"John Lewis launches online kids bike subscription with Bike Club"}]},{"@type":"Article","@id":"https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/#article","isPartOf":{"@id":"https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/#webpage"},"author":{"@id":"https://www.bikebiz.com/#/schema/person/b00b2fff988372c3e4a8fa5995298ef6"},"headline":"John Lewis launches online kids bike subscription with Bike Club","datePublished":"2022-04-25T08:57:11+00:00","dateModified":"2022-04-25T12:47:57+00:00","mainEntityOfPage":{"@id":"https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/#webpage"},"wordCount":448,"publisher":{"@id":"https://www.bikebiz.com/#organization"},"image":{"@id":"https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/#primaryimage"},"thumbnailUrl":"https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15.jpg","keywords":["kids bikes","The Bike Club"],"articleSection":["Community"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.bikebiz.com/#/schema/person/b00b2fff988372c3e4a8fa5995298ef6","name":"Rebecca Morley","image":{"@type":"ImageObject","@id":"https://www.bikebiz.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/84e1cab23663f968345fafb812c73a85?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/84e1cab23663f968345fafb812c73a85?s=96&d=mm&r=g","caption":"Rebecca Morley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/amp/" /><meta name="generator" content="AMP for WP 1.0.77.42"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BikeBiz &raquo; Feed" href="https://www.bikebiz.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bikebiz.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bikebiz.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.bikebiz.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='Electrolize-css'  href='https://fonts.googleapis.com/css?family=Electrolize%3Aregular' type='text/css' media='all' />
<style id='divi-builder-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-builder-dynamic-critical-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js' id='wpfront-notification-bar-js'></script>
<link rel="https://api.w.org/" href="https://www.bikebiz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bikebiz.com/wp-json/wp/v2/posts/87398" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bikebiz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bikebiz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.bikebiz.com/?p=87398' />
<link rel="alternate" type="application/json+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fjohn-lewis-launches-online-kids-bike-subscription-with-bike-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fjohn-lewis-launches-online-kids-bike-subscription-with-bike-club%2F&#038;format=xml" />
<script type="text/javascript" defer="defer" src="//script.leadboxer.com/?dataset=0c53eed19ba943fb87f9ffa9ad77eb04"></script><link rel="shortcut icon" href="https://bikebiz.com/wp-content/uploads/bikebiz-icon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bikebiz.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-17', 'auto'); 
ga('send', 'pageview'); 
</script> 
    <script>
		if(screen.width<769){
        	window.location = "https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/amp/";
        }
    	</script>
<style id="et-critical-inline-css"></style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body id="top" class="post-template-default single single-post postid-87398 single-format-standard et_divi_builder sahifa et-pb-theme-sahifa et-db">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.bikebiz.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.bikebiz.com/about-bikebiz/">About</a></li>
<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://www.bikebiz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.bikebiz.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.bikebiz.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.bikebiz.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.bikebiz.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="BikeBiz" href="https://www.bikebiz.com/">
					<img src="https://www.bikebiz.com/wp-content/uploads/bikebiz-animated-logo.gif" alt="BikeBiz"  /><strong>BikeBiz Bicycle and cycling retail news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="588" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

									<a class="main-nav-logo" title="BikeBiz" href="https://www.bikebiz.com/">
						<img src="https://bikebiz.com/wp-content/uploads/bikebiz-350-invert.png" width="195" height="54" alt="BikeBiz">
					</a>
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.bikebiz.com/">Home</a></li>
<li id="menu-item-19854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19854"><a href="https://www.bikebiz.com/category/business/">Business</a></li>
<li id="menu-item-19856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19856"><a href="https://www.bikebiz.com/category/community/">Community</a></li>
<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://www.bikebiz.com/category/gear/">Gear</a></li>
<li id="menu-item-19855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19855"><a href="https://www.bikebiz.com/category/landscape/">Landscape</a></li>
<li id="menu-item-69121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69121"><a target="_blank" href="https://www.micromobilitybiz.com">Micromobility</a></li>
<li id="menu-item-19857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19857"><a href="https://www.bikebiz.com/category/features/">Features</a></li>
<li id="menu-item-71457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71457"><a href="https://www.bikebiz.com/digital-editions/">Digital editions</a></li>
<li id="menu-item-71458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71458"><a href="https://www.bikebiz.com/bikebiz-directory/">BikeBiz Directory</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="https://www.bikebiz.com/jobs/">Jobs</a></li>
<li id="menu-item-53187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53187"><a href="https://www.bikebiz.com/subscribe/"><i class="fa fa-sign-in"></i>Subscribe</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.bikebiz.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.bikebiz.com/category/community/">Community</a><span class="delimiter">/</span><span class="current">John Lewis launches online kids bike subscription with Bike Club</span></nav>
		

		
		<article class="post-listing post-87398 post type-post status-publish format-standard has-post-thumbnail  category-community tag-kids-bikes tag-the-bike-club" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15-660x330.jpg 660w, https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15-300x150.jpg 300w, https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15-1024x512.jpg 1024w, https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15-150x75.jpg 150w, https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15-768x384.jpg 768w, https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15-1536x768.jpg 1536w, https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15-1050x525.jpg 1050w, https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15-1080x540.jpg 1080w, https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15.jpg 2000w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">John Lewis launches online kids bike subscription with Bike Club</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bikebiz.com/author/rebecca-editor/" title="">Rebecca Morley </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>25/04/2022</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bikebiz.com/category/community/" rel="category tag">Community</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=John+Lewis+launches+online+kids+bike+subscription+with+Bike+Club&url=https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/&amp;title=John+Lewis+launches+online+kids+bike+subscription+with+Bike+Club" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/&amp;description=John+Lewis+launches+online+kids+bike+subscription+with+Bike+Club&amp;media=https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p><span class="il">John</span> <span class="il">Lewis</span> &amp; Partners has launched an online kids&#8217; bike subscription with the Bike Club.</p>
<p style="text-align: left;">Last year John Lewis &amp; Partners announced a brand new partnership with the kids&#8217; bike subscription service, <a href="https://www.bikebiz.com/john-lewis-partners-with-kids-bike-subscription-service-the-bike-club/" target="_blank" rel="noopener">launching in the Stratford store</a>. The Bike Club is now also available online.</p>
<p>Founded in 2016 by Alexandra Rico-Lloyd and James Symes, the Bike Club is a kid’s bike subscription service and to date has succeeded in getting over 40,000 young cyclists pedalling. The Bike Club makes high-quality kids&#8217; bikes and scooters more accessible to parents through a monthly subscription, starting from as little as £4.49.</p>
<p>The service also eliminates the throw-away culture that is commonplace within the existing kids&#8217; bike market. Those who sign up and become a member can select a convenient date for the bike to be delivered directly to their door, and this can then be exchanged at any time as their child grows.</p>
<p>John Lewis customers can try a selection of high-quality brands such as Frog, Forme, Strider and Woom at the Stratford store before choosing the model and size they’d like to begin their subscription with. Children can try these out for size, and even pedeal in-store on the innovative roller system.</p>
<div class='code-block code-block-1' style='margin: 50px auto; text-align: center; display: block; clear: both;'>
<div class="e3lan e3lan-in-post1"><ins data-revive-zoneid="585" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div>
<p><a href="https://www.bikebiz.com/tag/the-bike-club/" target="_blank" rel="noopener">The Bike Club</a> bespoke sizing system will ensure children always have the correct sized bike. Parents can join the Bike Club there and then, before arranging delivery of the bike through an interactive store tablet.</p>
<p>When Bike Club members are ready to exchange their bike, they can arrange a collection via the Bike Club website. These are collected at the same time as the next sized bike is delivered to their door. The collected bike then heads back to the Bike Club&#8217;s production facility where it gets refurbished by an expert team of technicians and offered to a new family to ride and love for a reduced monthly fee.</p>
<p>Alan Wright, category lead at John Lewis, said: “We are delighted to be offering our customers accessibility to Bike Club online and offering a sustainable way to shop for even more of our customers.”</p>
<p><a href="https://www.bikebiz.com/youve-got-to-be-prepared-to-be-the-only-female-in-the-room/" target="_blank" rel="noopener">Read more: The Bike Club Alexandra Rico-Lloyd: ‘You’ve got to be prepared to be the only female in the room’</a></p>
<p>James Symes, CEO and co-founder of the Bike Club, added: “We are thrilled to announce our new online service with John Lewis &amp; Partners offering customers a sustainable alternative for their children’s bikes.</p>
<p>&#8220;As society faces climate change, we should work together not to consume less, but consume better, meaning we should rent better things and refurbish them. This is exactly the option Bike Club gives tens of thousands of families across the UK.”</p>
<!-- AI CONTENT END 1 -->
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=John+Lewis+launches+online+kids+bike+subscription+with+Bike+Club&url=https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/&amp;title=John+Lewis+launches+online+kids+bike+subscription+with+Bike+Club" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/john-lewis-launches-online-kids-bike-subscription-with-bike-club/&amp;description=John+Lewis+launches+online+kids+bike+subscription+with+Bike+Club&amp;media=https://www.bikebiz.com/wp-content/uploads/pasted-image-0-15-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.bikebiz.com/tag/kids-bikes/" rel="tag">kids bikes</a> <a href="https://www.bikebiz.com/tag/the-bike-club/" rel="tag">The Bike Club</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.bikebiz.com/youve-got-to-be-prepared-to-be-the-only-female-in-the-room/" rel="prev"><span>Previous</span> &#8216;You’ve got to be prepared to be the only female in the room&#8217;</a></div>
			<div class="post-next"><a href="https://www.bikebiz.com/hammerhead-and-suunto-announce-collaborative-partnership/" rel="next"><span>Next</span> Hammerhead and Suunto announce collaborative partnership</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/youve-got-to-be-prepared-to-be-the-only-female-in-the-room/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Alexandra-Rico-Lloyd-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/youve-got-to-be-prepared-to-be-the-only-female-in-the-room/" rel="bookmark">&#8216;You’ve got to be prepared to be the only female in the room&#8217;</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>25/04/2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/kids-ride-shotgun-releases-new-pro-handlebar-to-match-pro-seat/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Shotgun-Pro-Combo-lifestyle-1-web-res-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/kids-ride-shotgun-releases-new-pro-handlebar-to-match-pro-seat/" rel="bookmark">Kids Ride Shotgun releases new Pro handlebar to match Pro seat</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>07/04/2022</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/1-6-million-primary-school-children-have-not-ridden-a-bike-this-year-raleigh-survey-finds/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/kids-bikes-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/1-6-million-primary-school-children-have-not-ridden-a-bike-this-year-raleigh-survey-finds/" rel="bookmark">1.6 million primary school children &#8216;have not ridden a bike this year&#8217;, Raleigh survey finds</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>07/12/2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>In other news...</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.bikebiz.com/caroline-coote-joins-reid-as-senior-marketing-manager/">
					<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Caroline-Coote-joins-Reid-as-senior-marketing-manager-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.bikebiz.com/caroline-coote-joins-reid-as-senior-marketing-manager/" rel="bookmark">Caroline Coote joins Reid as senior marketing manager</a></h2>
			<p>Reid has hired a new senior marketing manager, Caroline Coote. Coote joined the team this &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="ads300_250-widget-6" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Read the latest edition online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="808" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="block-2" class="widget widget_block"><div class="widget-container"><!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="1122" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async="" src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div><!-- .widget /-->		<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="589" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-9" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="810" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	
			<div id="widget_featured_jobs-3" class="widget job_manager widget_featured_jobs">
			<div class="widget-top"><h4>Featured Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="post-87213 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/workshop-manager-45/">
				<div class="content">
			<div class="position">
				<h3>Workshop Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Newbury, Berkshire</li>
				<li class="company">Specialized Concept Store Newbury</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-87209 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/store-manager-39/">
				<div class="content">
			<div class="position">
				<h3>Store Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Bracknell</li>
				<li class="company">Trek</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-28344 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/workshop-manager-44/">
				<div class="content">
			<div class="position">
				<h3>Workshop Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Newbury, Berkshire</li>
				<li class="company">Banjo Cycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-86900 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/uk-workshop-technician-2/">
				<div class="content">
			<div class="position">
				<h3>UK Workshop Technician</h3>
			</div>
			<ul class="meta">
				<li class="location">Surrey Hills</li>
				<li class="company">YT-Industries</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-86943 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/international-sales/">
				<div class="content">
			<div class="position">
				<h3>International Sales</h3>
			</div>
			<ul class="meta">
				<li class="location">Anywhere in UK with occasional travel to London office</li>
				<li class="company">Beeline</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-86864 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/area-sales-representative-midlands-2/">
				<div class="content">
			<div class="position">
				<h3>Area Sales Representative &#8211; Midlands</h3>
			</div>
			<ul class="meta">
				<li class="location">Field Based. Midlands (UK), including South Wales</li>
				<li class="company">Bianchi</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-85562 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/national-accounts-administrator/">
				<div class="content">
			<div class="position">
				<h3>National Accounts Administrator</h3>
			</div>
			<ul class="meta">
				<li class="location">Yate, Bristol</li>
				<li class="company">Saddleback Limited</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-86728 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/bicycle-technician-mechanic-4/">
				<div class="content">
			<div class="position">
				<h3>Bicycle Technician / Mechanic</h3>
			</div>
			<ul class="meta">
				<li class="location">London</li>
				<li class="company">havebike</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-85755 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/sales-person-9/">
				<div class="content">
			<div class="position">
				<h3>Sales Person</h3>
			</div>
			<ul class="meta">
				<li class="location">Gresford, Wrexham</li>
				<li class="company">Alf Jones Cycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="narrow-wide-2c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022,  BikeBiz. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
                <style type="text/css">
                #wpfront-notification-bar, #wpfront-notification-bar-editor            {
            background: #f0f0f0;
            background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
            background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
            background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
            background-repeat: no-repeat;
                        }
            #wpfront-notification-bar div.wpfront-message, #wpfront-notification-bar-editor li, #wpfront-notification-bar-editor p            {
            color: #ffffff;
                        }
            #wpfront-notification-bar a.wpfront-button, #wpfront-notification-bar-editor a.wpfront-button            {
            background: #00b7ea;
            background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
            background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

            color: #ffffff;
            }
            #wpfront-notification-bar-open-button            {
            background-color: #00b7ea;
            right: 10px;
                        }
            #wpfront-notification-bar-open-button.top                {
                background-image: url(https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/images/arrow_down.png);
                }

                #wpfront-notification-bar-open-button.bottom                {
                background-image: url(https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/images/arrow_up.png);
                }
                #wpfront-notification-bar-table, .wpfront-notification-bar tbody, .wpfront-notification-bar tr            {
                        }
            #wpfront-notification-bar div.wpfront-close            {
            border: 1px solid #e5482c;
            background-color: #e5482c;
            color: #ffffff;
            }
            #wpfront-notification-bar div.wpfront-close:hover            {
            border: 1px solid #333333;
            background-color: #333333;
            }
             #wpfront-notification-bar-spacer { display:block; }                </style>
                            <div id="wpfront-notification-bar-spacer" class="wpfront-notification-bar-spacer  wpfront-fixed-position hidden">
                <div id="wpfront-notification-bar-open-button" aria-label="reopen" role="button" class="wpfront-notification-bar-open-button hidden bottom wpfront-top-shadow"></div>
                <div id="wpfront-notification-bar" class="wpfront-notification-bar wpfront-fixed  wpfront-fixed-position   bottom ">
                                            <div aria-label="close" class="wpfront-close">X</div>
                                         
                        <table id="wpfront-notification-bar-table" border="0" cellspacing="0" cellpadding="0" role="presentation">
                            <tr>
                                <td>
                                 
                                <div class="wpfront-message wpfront-div">
                                    <!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="587" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
                                </div>
                                                                           
                                </td>
                            </tr>
                        </table>
                            </div>
            </div>
            
            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false,"id_suffix":"","log_prefix":"[WPFront Notification Bar]","theme_sticky_selector":"","set_max_views":false,"max_views":0,"max_views_for":0,"max_views_cookie":"wpfront-notification-bar-max-views"});
                    } else {
                                    setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            <style type="text/css" id="custom-background-css">body { background-position:top center !important;background-color: #e6e6e6 !important;background-image: url("https://www.bikebiz.com/wp-content/uploads/raleigh-moon-lights-siteskin.png") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="27"></div><div id="reading-position-indicator"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/divi-builder/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js' id='fitvids-js'></script>
<script type='text/javascript' id='divi-builder-custom-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.bikebiz.com\/wp-content\/themes\/sahifa\/images","builder_images_uri":"https:\/\/www.bikebiz.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"44e3f17893","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a8d4070d46","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"87398","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/divi-builder/js/scripts.min.js' id='divi-builder-custom-script-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/divi-builder/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='wpsite_clickable_js-js-extra'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","link_left":"https:\/\/shop.accentry.com\/login?redirectUrl=RALsearch","link_right":"https:\/\/shop.accentry.com\/login?redirectUrl=RALsearch","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpsite-background-takeover-old/js/wpsite_clickable.js' id='wpsite_clickable_js-js'></script>
</body>
</html>