<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bikebiz.com/xmlrpc.php" />
<script>var et_site_url='https://www.bikebiz.com';var et_post_id='76329';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta property="og:title" content="SunGod launching limited edition model of Velans sunglasses - BikeBiz"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="SunGod is launching a new limited edition model of its Velans performance sunglasses. The launch cel"/>
<meta property="og:url" content="https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/"/>
<meta property="og:site_name" content="BikeBiz"/>
<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SunGod launching limited edition model of Velans sunglasses | Gear | BikeBiz</title>
	<meta name="description" content="SunGod is launching a new limited edition model of its Velans performance sunglasses. The launch celebrates its headline partnership with the Canyon dhb | BikeBiz" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SunGod launching limited edition model of Velans sunglasses | Gear | BikeBiz" />
	<meta property="og:description" content="SunGod is launching a new limited edition model of its Velans performance sunglasses. The launch celebrates its headline partnership with the Canyon dhb | BikeBiz" />
	<meta property="og:url" content="https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/" />
	<meta property="og:site_name" content="BikeBiz" />
	<meta property="article:published_time" content="2021-03-24T09:55:54+00:00" />
	<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rebecca Morley">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bikebiz.com/#organization","name":"BikeBiz","url":"https://www.bikebiz.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.bikebiz.com/#logo","inLanguage":"en-GB","url":"https://www.bikebiz.com/wp-content/uploads/bikebiz-350-1.png","width":350,"height":74,"caption":"BikeBiz"},"image":{"@id":"https://www.bikebiz.com/#logo"}},{"@type":"WebSite","@id":"https://www.bikebiz.com/#website","url":"https://www.bikebiz.com/","name":"BikeBiz","description":"Bicycle and cycling retail news","publisher":{"@id":"https://www.bikebiz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.bikebiz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/#primaryimage","inLanguage":"en-GB","url":"https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses.jpg","width":660,"height":330},{"@type":"WebPage","@id":"https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/#webpage","url":"https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/","name":"SunGod launching limited edition model of Velans sunglasses | Gear | BikeBiz","isPartOf":{"@id":"https://www.bikebiz.com/#website"},"primaryImageOfPage":{"@id":"https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/#primaryimage"},"datePublished":"2021-03-24T09:55:54+00:00","dateModified":"2021-03-24T09:55:54+00:00","description":"SunGod is launching a new limited edition model of its Velans performance sunglasses. The launch celebrates its headline partnership with the Canyon dhb | BikeBiz","breadcrumb":{"@id":"https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bikebiz.com/","url":"https://www.bikebiz.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/","url":"https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/","name":"SunGod launching limited edition model of Velans sunglasses"}}]},{"@type":"Article","@id":"https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/#article","isPartOf":{"@id":"https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/#webpage"},"author":{"@id":"https://www.bikebiz.com/#/schema/person/01f17a69f64506bf2d77fbac12b513f1"},"headline":"SunGod launching limited edition model of Velans sunglasses","datePublished":"2021-03-24T09:55:54+00:00","dateModified":"2021-03-24T09:55:54+00:00","mainEntityOfPage":{"@id":"https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/#webpage"},"publisher":{"@id":"https://www.bikebiz.com/#organization"},"image":{"@id":"https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/#primaryimage"},"keywords":"Canyon dhb,eyewear,SunGod","articleSection":"Gear,Highlight","inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.bikebiz.com/#/schema/person/01f17a69f64506bf2d77fbac12b513f1","name":"Rebecca Morley","image":{"@type":"ImageObject","@id":"https://www.bikebiz.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/84e1cab23663f968345fafb812c73a85?s=96&d=mm&r=g","caption":"Rebecca Morley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/amp/" /><meta name="generator" content="AMP for WP 1.0.76.8"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BikeBiz &raquo; Feed" href="https://www.bikebiz.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bikebiz.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.bikebiz.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bikebiz.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.bikebiz.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.bikebiz.com/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='Electrolize-css'  href='https://fonts.googleapis.com/css?family=Electrolize%3Aregular' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://www.bikebiz.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.unified.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bikebiz.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js' id='wpfront-notification-bar-js'></script>
<link rel="https://api.w.org/" href="https://www.bikebiz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bikebiz.com/wp-json/wp/v2/posts/76329" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bikebiz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bikebiz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.bikebiz.com/?p=76329' />
<link rel="alternate" type="application/json+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fsungod-launching-limited-edition-model-of-velans-sunglasses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fsungod-launching-limited-edition-model-of-velans-sunglasses%2F&#038;format=xml" />
<script type="text/javascript" defer="defer" src="//script.leadboxer.com/?dataset=0c53eed19ba943fb87f9ffa9ad77eb04"></script><link rel="preload" href="https://www.bikebiz.com/wp-content/plugins/divi-builder/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><link rel="shortcut icon" href="https://bikebiz.com/wp-content/uploads/bikebiz-icon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bikebiz.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-17', 'auto'); 
ga('send', 'pageview'); 
</script> 
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body id="top" class="post-template-default single single-post postid-76329 single-format-standard et_divi_builder sahifa et-pb-theme-sahifa et-db et_minified_js et_minified_css">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.bikebiz.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.bikebiz.com/about-bikebiz/">About</a></li>
<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://www.bikebiz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.bikebiz.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.bikebiz.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.bikebiz.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.bikebiz.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="BikeBiz" href="https://www.bikebiz.com/">
					<img src="https://www.bikebiz.com/wp-content/uploads/bikebiz-animated-logo.gif" alt="BikeBiz"  /><strong>BikeBiz Bicycle and cycling retail news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="588" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

									<a class="main-nav-logo" title="BikeBiz" href="https://www.bikebiz.com/">
						<img src="https://bikebiz.com/wp-content/uploads/bikebiz-350-invert.png" width="195" height="54" alt="BikeBiz">
					</a>
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.bikebiz.com/">Home</a></li>
<li id="menu-item-19854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19854"><a href="https://www.bikebiz.com/category/business/">Business</a></li>
<li id="menu-item-19856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19856"><a href="https://www.bikebiz.com/category/community/">Community</a></li>
<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53927"><a href="https://www.bikebiz.com/category/gear/">Gear</a></li>
<li id="menu-item-19855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19855"><a href="https://www.bikebiz.com/category/landscape/">Landscape</a></li>
<li id="menu-item-69121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69121"><a target="_blank" href="https://www.micromobilitybiz.com">Micromobility</a></li>
<li id="menu-item-19857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19857"><a href="https://www.bikebiz.com/category/features/">Features</a></li>
<li id="menu-item-71457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71457"><a href="https://www.bikebiz.com/digital-editions/">Digital editions</a></li>
<li id="menu-item-71458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71458"><a href="https://www.bikebiz.com/bikebiz-directory/">BikeBiz Directory</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="https://www.bikebiz.com/jobs/">Jobs</a></li>
<li id="menu-item-53187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53187"><a href="https://www.bikebiz.com/subscribe/"><i class="fa fa-sign-in"></i>Subscribe</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.bikebiz.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.bikebiz.com/category/gear/">Gear</a><span class="delimiter">/</span><span class="current">SunGod launching limited edition model of Velans sunglasses</span></nav>
		

		
		<article class="post-listing post-76329 post type-post status-publish format-standard has-post-thumbnail  category-gear category-highlight tag-canyon-dhb tag-eyewear tag-sungod" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses.jpg 660w, https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses-300x150.jpg 300w, https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses-150x75.jpg 150w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">SunGod launching limited edition model of Velans sunglasses</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bikebiz.com/author/rebecca-editor/" title="">Rebecca Morley </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>24th March 2021</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bikebiz.com/category/gear/" rel="category tag">Gear</a>, <a href="https://www.bikebiz.com/category/highlight/" rel="category tag">Highlight</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=SunGod+launching+limited+edition+model+of+Velans+sunglasses&url=https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/&title=SunGod+launching+limited+edition+model+of+Velans+sunglasses" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/&amp;description=SunGod+launching+limited+edition+model+of+Velans+sunglasses&amp;media=https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p>SunGod is launching a new limited edition model of its Velans performance sunglasses.</p>
<p><img loading="lazy" class="alignright size-medium wp-image-76331" src="https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses2-300x200.jpg" alt="" width="300" height="200" srcset="https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses2-300x200.jpg 300w, https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses2-150x100.jpg 150w, https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses2.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>The launch celebrates its headline partnership with the Canyon dhb SunGod race team. Featuring cutting-edge 8KO lens technology to offer some of the &#8216;clearest, strongest and lightest&#8217; sunglasses available on the market, customers will be able to purchase the same glasses which will be used by the Canyon dhb SunGod team throughout the 2021 season.</p>
<p>There will only be 100 pairs available for customers looking to show their support for the British UCI Continental team. Each set of Velans will feature the team logos as a laser lens engraving on the 8KO Gold lens, and a team logo detailing the inside of the arm. They will also come with a team design microfibre pouch and a branded box-wrap.</p>
<div class='code-block code-block-1' style='margin: 50px auto; text-align: center; display: block; clear: both;'>
<div class="e3lan e3lan-in-post1"><ins data-revive-zoneid="585" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div>
<p>“It’s really exciting to get another great British brand onboard for the coming 2021 season,&#8221; said Max Steadman, team rider and GC winner of the 2020 Tour of Antalya. &#8220;Last year was obviously not ideal for so many reasons, but to look forward to the 2021 race calendar with a set of glasses which offer such optimal optical clarity, really gives me confidence that we can achieve some great results this year.”</p>
<p>SunGod’s head of partnerships David Rogal said: “We’re really excited to support the Canyon dhb SunGod team as one of their headline sponsors, and to offer customers the opportunity to show their support too through this limited edition design. The Velans have been one of our customer favourites since launching them, and we truly believe the team will have an advantage through their optical precision in this year’s season.”</p>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-normal"></div>
<p><em>Read the March issue of BikeBiz below:</em></p>
<p><iframe style="border: none; width: 100%; height: 550px;" src="//e.issuu.com/embed.html?backgroundColor=%23164075&amp;d=bikebiz_march_2021&amp;u=bizmediauk" allowfullscreen="allowfullscreen"></iframe></p>

<!-- AI CONTENT END 1 -->
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=SunGod+launching+limited+edition+model+of+Velans+sunglasses&url=https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/&title=SunGod+launching+limited+edition+model+of+Velans+sunglasses" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/sungod-launching-limited-edition-model-of-velans-sunglasses/&amp;description=SunGod+launching+limited+edition+model+of+Velans+sunglasses&amp;media=https://www.bikebiz.com/wp-content/uploads/SunGod-launching-limited-edition-model-of-Velans-sunglasses-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-03-24T09:55:54+00:00","datePublished":"2021-03-24T09:55:54+00:00","dateModified":"2021-03-24T09:55:54+00:00","headline":"SunGod launching limited edition model of Velans sunglasses","name":"SunGod launching limited edition model of Velans sunglasses","keywords":"Canyon dhb,eyewear,SunGod","url":"https:\/\/www.bikebiz.com\/sungod-launching-limited-edition-model-of-velans-sunglasses\/","description":"SunGod is launching a new limited edition model of its Velans performance sunglasses. The launch celebrates its headline partnership with the Canyon dhb SunGod race team. Featuring cutting-edge 8KO le","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"BikeBiz","logo":{"@type":"ImageObject","url":"https:\/\/www.bikebiz.com\/wp-content\/uploads\/bikebiz-animated-logo.gif"},"sameAs":["https:\/\/www.facebook.com\/bikebiz","https:\/\/twitter.com\/bikebizonline","https:\/\/www.instagram.com\/bikebizmag\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.bikebiz.com\/sungod-launching-limited-edition-model-of-velans-sunglasses\/","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Rebecca Morley","url":"https:\/\/www.bikebiz.com\/author\/rebecca-editor\/"},"articleSection":"Gear,Highlight","articleBody":"SunGod is launching a new limited edition model of its Velans performance sunglasses.\r\n\r\n\r\n\r\nThe launch celebrates its headline partnership with the Canyon dhb SunGod race team. Featuring cutting-edge 8KO lens technology to offer some of the 'clearest, strongest and lightest' sunglasses available on the market, customers will be able to purchase the same glasses which will be used by the Canyon dhb SunGod team throughout the 2021 season.\r\n\r\nThere will only be 100 pairs available for customers looking to show their support for the British UCI Continental team. Each set of Velans will feature the team logos as a laser lens engraving on the 8KO Gold lens, and a team logo detailing the inside of the arm. They will also come with a team design microfibre pouch and a branded box-wrap.\r\n\r\n\u201cIt\u2019s really exciting to get another great British brand onboard for the coming 2021 season,\" said Max Steadman, team rider and GC winner of the 2020 Tour of Antalya. \"Last year was obviously not ideal for so many reasons, but to look forward to the 2021 race calendar with a set of glasses which offer such optimal optical clarity, really gives me confidence that we can achieve some great results this year.\u201d\r\n\r\nSunGod\u2019s head of partnerships David Rogal said: \u201cWe\u2019re really excited to support the Canyon dhb SunGod team as one of their headline sponsors, and to offer customers the opportunity to show their support too through this limited edition design. The Velans have been one of our customer favourites since launching them, and we truly believe the team will have an advantage through their optical precision in this year\u2019s season.\u201d\r\n\r\n\r\n\r\nRead the March issue of BikeBiz below:\r\n\r\n","image":{"@type":"ImageObject","url":"https:\/\/www.bikebiz.com\/wp-content\/uploads\/SunGod-launching-limited-edition-model-of-Velans-sunglasses.jpg","width":696,"height":330}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.bikebiz.com/tag/canyon-dhb/" rel="tag">Canyon dhb</a> <a href="https://www.bikebiz.com/tag/eyewear/" rel="tag">eyewear</a> <a href="https://www.bikebiz.com/tag/sungod/" rel="tag">SunGod</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.bikebiz.com/welsh-government-to-invest-75-million-to-get-more-people-walking-and-cycling/" rel="prev"><span>Previous</span> Welsh Government to invest £75 million to get more people walking and cycling</a></div>
			<div class="post-next"><a href="https://www.bikebiz.com/garmin-introduces-rally-series-of-power-meters/" rel="next"><span>Next</span> Garmin introduces Rally series of power meter pedals</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/hindsight-edge-rearview-cycling-glasses-now-available/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/HindSight-co-founders-Alex-Macdonald-and-Callum-Skinner-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/hindsight-edge-rearview-cycling-glasses-now-available/" rel="bookmark">HindSight Edge rearview cycling glasses now available</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>24th February 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/bz-optics-launches-new-tour-model/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/BZ-Optics-launches-new-Tour-model-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/bz-optics-launches-new-tour-model/" rel="bookmark">BZ Optics launches new Tour model</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>10th February 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/smith-to-become-official-performance-eyewear-supplier-of-ag2r-citroen-team/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Smith-partners-with-AG2R-Citroën-Team-to-become-official-performance-eyewear-supplier-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/smith-to-become-official-performance-eyewear-supplier-of-ag2r-citroen-team/" rel="bookmark">Smith to become official performance eyewear supplier of AG2R Citroën Team</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3rd February 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>In other news...</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.bikebiz.com/47-of-respondents-to-greater-manchester-survey-open-to-walking-and-cycling-more-post-pandemic/">
					<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/47-of-respondents-to-Greater-Manchester-survey-open-to-walking-and-cycling-more-post-pandemic-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.bikebiz.com/47-of-respondents-to-greater-manchester-survey-open-to-walking-and-cycling-more-post-pandemic/" rel="bookmark">47% of respondents to Greater Manchester survey open to walking and cycling more post-pandemic</a></h2>
			<p>A Greater Manchester COVID-19 recovery survey has found almost half (47%) of respondents want to &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads300_250-widget-6" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="809" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="589" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-9" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="810" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
	
			<div id="widget_featured_jobs-3" class="widget job_manager widget_featured_jobs">
			<div class="widget-top"><h4>Featured Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="post-76286 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/head-mechanic-workshop-manager/">
				<div class="content">
			<div class="position">
				<h3>Head mechanic / workshop manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Nunhead, London SE15</li>
				<li class="company">Rat Race Cycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-75048 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/uk-workshop-technician/">
				<div class="content">
			<div class="position">
				<h3>UK Workshop Technician</h3>
			</div>
			<ul class="meta">
				<li class="location">Guildford, Sureey</li>
				<li class="company">YT-Industries</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-76123 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/technical-product-designer/">
				<div class="content">
			<div class="position">
				<h3>Technical Product Designer</h3>
			</div>
			<ul class="meta">
				<li class="location">Bristol</li>
				<li class="company">Tailfin</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-76078 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/after-sales-account-manager/">
				<div class="content">
			<div class="position">
				<h3>After Sales Account Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Bamber Bridge, Preston</li>
				<li class="company">Ribble Cycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-75956 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/sales-assistant-18/">
				<div class="content">
			<div class="position">
				<h3>Sales Assistant</h3>
			</div>
			<ul class="meta">
				<li class="location">Walton on Thames, Surrey</li>
				<li class="company">Hoops Velo</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-75960 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/marketing-manager-3/">
				<div class="content">
			<div class="position">
				<h3>Marketing Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Derby</li>
				<li class="company">Moore Large</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-75471 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/customer-service-workshop-manager/">
				<div class="content">
			<div class="position">
				<h3>Customer Service Workshop Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">London</li>
				<li class="company">Brompton</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-75780 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/senior-sales-mechanic/">
				<div class="content">
			<div class="position">
				<h3>Senior Sales/Mechanic</h3>
			</div>
			<ul class="meta">
				<li class="location">Radlett</li>
				<li class="company">Giant Radlett</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-75724 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/junior-e-bike-sales-guru/">
				<div class="content">
			<div class="position">
				<h3>Junior e-Bike Sales Guru</h3>
			</div>
			<ul class="meta">
				<li class="location">London Bridge</li>
				<li class="company">Fully Charged</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-75447 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/bicycle-service-technician-3/">
				<div class="content">
			<div class="position">
				<h3>Bicycle Service Technician</h3>
			</div>
			<ul class="meta">
				<li class="location">Sheffield</li>
				<li class="company">Trek Bicycle Store Sheffield</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="narrow-wide-2c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2021,  BikeBiz. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<style type="text/css" id="custom-background-css">body { background-position:top center !important;background-color: #e6e6e6 !important;background-image: url("https://www.bikebiz.com/wp-content/uploads/Manta-MIPS-BikeBiz-Siteskin.png") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="13"></div><div id="reading-position-indicator"></div>
    <style type="text/css">
    
        #wpfront-notification-bar
        {
        background: #f0f0f0;
        background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
        background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
        }
                #wpfront-notification-bar div.wpfront-message
        {
        color: #ffffff;
        }

                #wpfront-notification-bar a.wpfront-button
        {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
        }
                #wpfront-notification-bar-open-button
        {
        background-color: #00b7ea;
                }
                    #wpfront-notification-bar-open-button.top 
            {
            background-image: url(https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/images/arrow_down.png);
            }

            #wpfront-notification-bar-open-button.bottom 
            {
            background-image: url(https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/images/arrow_up.png);
            }
                    #wpfront-notification-bar  div.wpfront-close
        {
        border: 1px solid #e5482c;
        background-color: #e5482c;
        color: #ffffff;
        }
                #wpfront-notification-bar  div.wpfront-close:hover
        {
        border: 1px solid #333333;
        background-color: #333333;
        }
            </style>
    


<div id="wpfront-notification-bar-spacer" class="hidden">
    <div id="wpfront-notification-bar-open-button" aria-label="reopen" class="hidden bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed   bottom ">
        
                       <div aria-label="close" class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0" role="presentation">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="587" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>
</div>



            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false});
                    } else {
                                    setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            <script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' id='divi-builder-custom-script-js-extra'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.bikebiz.com\/wp-content\/themes\/sahifa\/images","builder_images_uri":"https:\/\/www.bikebiz.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"d5a0e8cd8b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"252348989f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"76329","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/divi-builder/js/divi-builder.min.js' id='divi-builder-custom-script-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/divi-builder/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='wpsite_clickable_js-js-extra'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","link_left":"https:\/\/info.raleighb2b.co.uk\/your-account-managers?utm_source=BikeBiz&utm_medium=Siteskin&utm_campaign=Met_Manta_MIPS","link_right":"https:\/\/info.raleighb2b.co.uk\/your-account-managers?utm_source=BikeBiz&utm_medium=Siteskin&utm_campaign=Met_Manta_MIPS","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpsite-background-takeover-old/js/wpsite_clickable.js' id='wpsite_clickable_js-js'></script>
</body>
</html>