<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bikebiz.com/xmlrpc.php" />
<title>Vélo Birmingham and Midlands cancels 2020 event and refuses participant refunds | Community | BikeBiz</title>
<meta property="og:title" content="Vélo Birmingham and Midlands cancels 2020 event and refuses participant refunds - BikeBiz"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Vélo Birmingham and Midlands 2020 has been cancelled due to the COVID-19 outbreak. In a statemen"/>
<meta property="og:url" content="https://www.bikebiz.com/velo-birmingham-and-midlands-2020-cancelled/"/>
<meta property="og:site_name" content="BikeBiz"/>
<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/Velo-Birmingham-and-Midlands-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Vélo Birmingham and Midlands 2020 has been cancelled due to the COVID-19 outbreak. In a statement, organisers said refunding participant entry fees is | BikeBiz"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bikebiz.com/velo-birmingham-and-midlands-2020-cancelled/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vélo Birmingham and Midlands cancels 2020 event and refuses participant refunds | Community | BikeBiz" />
<meta property="og:description" content="The Vélo Birmingham and Midlands 2020 has been cancelled due to the COVID-19 outbreak. In a statement, organisers said refunding participant entry fees is | BikeBiz" />
<meta property="og:url" content="https://www.bikebiz.com/velo-birmingham-and-midlands-2020-cancelled/" />
<meta property="og:site_name" content="BikeBiz" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Events" />
<meta property="article:tag" content="Velo Birmingham And Midlands" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2020-03-23T09:27:27+00:00" />
<meta property="article:modified_time" content="2020-03-23T14:20:14+00:00" />
<meta property="og:updated_time" content="2020-03-23T14:20:14+00:00" />
<meta property="og:image" content="https://www.bikebiz.com/wp-content/uploads/Velo-Birmingham-and-Midlands.jpg" />
<meta property="og:image:secure_url" content="https://www.bikebiz.com/wp-content/uploads/Velo-Birmingham-and-Midlands.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Vélo Birmingham and Midlands 2020 has been cancelled due to the COVID-19 outbreak. In a statement, organisers said refunding participant entry fees is | BikeBiz" />
<meta name="twitter:title" content="Vélo Birmingham and Midlands cancels 2020 event and refuses participant refunds | Community | BikeBiz" />
<meta name="twitter:image" content="https://www.bikebiz.com/wp-content/uploads/Velo-Birmingham-and-Midlands.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.bikebiz.com/velo-birmingham-and-midlands-2020-cancelled/amp/" /><meta name="generator" content="AMP for WP 1.0.28"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BikeBiz &raquo; Feed" href="https://www.bikebiz.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bikebiz.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.bikebiz.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bikebiz.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.bikebiz.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.bikebiz.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.bikebiz.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Asap-css'  href='https://fonts.googleapis.com/css?family=Asap%3Aregular%2Citalic%2C700%2C700italic' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js'></script>
<link rel='https://api.w.org/' href='https://www.bikebiz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bikebiz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bikebiz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.bikebiz.com/?p=64004' />
<link rel="alternate" type="application/json+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fvelo-birmingham-and-midlands-2020-cancelled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bikebiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bikebiz.com%2Fvelo-birmingham-and-midlands-2020-cancelled%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.bikebiz.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://bikebiz.com/wp-content/uploads/bikebiz-icon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.bikebiz.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.bikebiz.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.bikebiz.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-18905459-17', 'auto'); 
ga('send', 'pageview'); 
</script> 
</head>
<body id="top" class="post-template-default single single-post postid-64004 single-format-standard sahifa-child">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.bikebiz.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">
			<div class="e3lan e3lan-top">			<!--/*
  *
  * Datateam Ad Server Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<ins data-revive-zoneid="588" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-19870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19870"><a href="https://www.bikebiz.com/about-bikebiz/">About</a></li>
<li id="menu-item-28226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28226"><a href="https://www.bikebiz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19879"><a href="https://www.bikebiz.com/cookies/">Cookies</a></li>
<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.bikebiz.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19891"><a href="https://www.bikebiz.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.bikebiz.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="BikeBiz" href="https://www.bikebiz.com/">
					<img src="https://bikebiz.com/wp-content/uploads/bikebiz-350-1.png" alt="BikeBiz"  /><strong>BikeBiz Bicycle and cycling retail news</strong>
				</a>
			</h2>			</div><!-- .logo /-->

		</div>
													<nav id="main-nav">
				<div class="container">

									<a class="main-nav-logo" title="BikeBiz" href="https://www.bikebiz.com/">
						<img src="https://bikebiz.com/wp-content/uploads/bikebiz-350-invert.png" width="195" height="54" alt="BikeBiz">
					</a>
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19921"><a href="https://www.bikebiz.com/">Home</a></li>
<li id="menu-item-19854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19854"><a href="https://www.bikebiz.com/category/business/">Business</a></li>
<li id="menu-item-19856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19856"><a href="https://www.bikebiz.com/category/community/">Community</a></li>
<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://www.bikebiz.com/category/gear/">Gear</a></li>
<li id="menu-item-19855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19855"><a href="https://www.bikebiz.com/category/landscape/">Landscape</a></li>
<li id="menu-item-19857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19857"><a href="https://www.bikebiz.com/category/features/">Features</a></li>
<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="https://www.bikebiz.com/jobs/">Jobs</a></li>
<li id="menu-item-53187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53187"><a href="https://www.bikebiz.com/sign-up/"><i class="fa fa-sign-in"></i>Sign-up</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.bikebiz.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.bikebiz.com/category/community/">Community</a><span class="delimiter">/</span><span class="current">Vélo Birmingham and Midlands cancels 2020 event and refuses participant refunds</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.bikebiz.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Community","@id":"https:\/\/www.bikebiz.com\/category\/community\/"}}]}</script>
		

		
		<article class="post-listing post-64004 post type-post status-publish format-standard has-post-thumbnail  category-community tag-coronavirus tag-events tag-velo-birmingham-and-midlands" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.bikebiz.com/wp-content/uploads/Velo-Birmingham-and-Midlands-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.bikebiz.com/wp-content/uploads/Velo-Birmingham-and-Midlands.jpg 660w, https://www.bikebiz.com/wp-content/uploads/Velo-Birmingham-and-Midlands-300x150.jpg 300w, https://www.bikebiz.com/wp-content/uploads/Velo-Birmingham-and-Midlands-150x75.jpg 150w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Vélo Birmingham and Midlands cancels 2020 event and refuses participant refunds</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.bikebiz.com/author/rebecca-editor/" title="">Rebecca Morley </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>23rd March 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.bikebiz.com/category/community/" rel="category tag">Community</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/velo-birmingham-and-midlands-2020-cancelled/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=V%C3%A9lo+Birmingham+and+Midlands+cancels+2020+event+and+refuses+participant+refunds&url=https://www.bikebiz.com/velo-birmingham-and-midlands-2020-cancelled/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.bikebiz.com/velo-birmingham-and-midlands-2020-cancelled/&title=V%C3%A9lo+Birmingham+and+Midlands+cancels+2020+event+and+refuses+participant+refunds" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/velo-birmingham-and-midlands-2020-cancelled/&amp;description=V%C3%A9lo+Birmingham+and+Midlands+cancels+2020+event+and+refuses+participant+refunds&amp;media=https://www.bikebiz.com/wp-content/uploads/Velo-Birmingham-and-Midlands-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<p>The <a href="https://www.bikebiz.com/tag/velo-birmingham-and-midlands/">Vélo Birmingham and Midlands</a> 2020 has been cancelled due to the <a href="https://www.bikebiz.com/tag/coronavirus/">COVID-19</a> outbreak.</p>
<p>In a statement, organisers said refunding participant entry fees is &#8220;not something our business could absorb&#8221;. &#8220;In addition to losing our forecast revenue for the next three months, over the last 10 months we have already committed a huge amount of pre-paid staging, logistical and staffing costs towards this year’s event which are now unrecoverable,&#8221; the statement said.</p>
<p>It said that while the event carries business disruption and event cancellation insurance, &#8220;none of these policies cover the unprecedented circumstances of the current outbreak of COVID-19&#8221;.</p>
<p>The event, which had been due to take place on 21st June, follows the <a href="https://www.bikebiz.com/london-bike-show-postponed-until-july-due-to-covid-19/">London Bike Show</a>, <a href="https://www.bikebiz.com/evans-cycles-london-e-bike-festival-postponed-due-to-covid-19/">London e-Bike Festival</a>, <a href="https://www.bikebiz.com/coronavirus-disruption-sees-2020-taipei-cycle-cancelled/">Taipei Cycle</a>, <a href="https://www.bikebiz.com/sea-otter-classic-rescheduled-to-october/">Sea Otter Classic</a>, <a href="https://www.bikebiz.com/2020-sea-otter-classic-postponed-due-to-coronavirus/">Bespoked</a>, <a href="https://www.bikebiz.com/mountain-mayhem-cancelled-due-to-coronavirus/">Mountain Mayhem</a> and the <a href="https://www.bikebiz.com/north-american-handmade-bicycle-show-postponed-due-to-coronavirus-concerns/">NAHBS</a> in being either postponed or cancelled in 2020.</p>
<p>The full statement read:</p>
<p><em>It is with a heavy heart that we announce the cancellation of Vélo Birmingham &amp; Midlands 2020. The event was due to take place on June 21st, at which time we are still likely to be significantly impacted by the current Coronavirus outbreak.</em></p>
<div class='code-block code-block-1' style='margin: 50px auto; text-align: center; display: block; clear: both;'>
<div class="e3lan e3lan-in-post1"><ins data-revive-zoneid="585" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div></div>
<p><em>HM Government are strongly advising against mass gatherings and non-essential travel and even if it is possible that the situation may have improved by June 21st (which seems far from certain), working restrictions and self-isolation recommendations mean that we are simply unable to complete the work necessary in the next few weeks to ensure that the event could proceed safely and with minimum support from and/or disruption to local emergency services, whose vital work is rightly focused on supporting public health needs through these exceptional circumstances.</em></p>
<p><em>We have put our heart and soul into making this year’s event bigger and better than before and we know that you will share our huge disappointment at this news. We know how hard you have trained, how much you have supported our incredible charity partners and your own special causes, and how much you were looking forward to the big day.</em></p>
<p><em>In terms of what happens next, as you will have seen, many other events are exploring postponement to a later date in 2020. Events that have managed to postpone so far are generally held in a much more confined area and controlled environment. With an event the scale of Vélo Birmingham &amp; Midlands, rescheduling 100 miles of road closures across seven different local authorities, in this time of crisis and strain on public services, is simply not going to be possible. In these circumstances, many of you will now want to know what happens to your entry fee.</em></p>
<p><em>In common with virtually every other event organiser and business in the UK, whilst we carry extensive business disruption and event cancellation insurance, none of these policies cover the unprecedented circumstances of the current outbreak of COVID-19. In addition to losing our forecast revenue for the next three months, over the last 10 months we have already committed a huge amount of pre-paid staging, logistical and staffing costs towards this year’s event which are now unrecoverable. Put plainly, refunding participant entry fees now is not something our business could absorb.</em></p>
<p><em>Although our Terms &amp; Conditions of participation allow us to withhold refunds in these circumstances, we would never choose to exercise this in normal circumstances as cancellation would almost always result from an insurable event (e.g. poor weather) where money recovered from insurance is then used to refund riders. We hope you understand that this situation is completely unprecedented and could not have been foreseen by anyone.</em></p>
<p><em>We understand that you will be deeply disappointed. We, along with the rest of the UK events industry, are facing an enormous challenge to survive and the industry is likely to look very different once this crisis has subsided. We are currently doing everything we can to try and navigate our way through this incredibly challenging period to give ourselves the very best chance of bringing the event back in 2021. Should that happen, you can rest assured that your understanding and support at this difficult time will not be forgotten.</em></p>
<p><em>On behalf of the whole Vélo Team, we want to wish you and your family well over the coming weeks and months. We thank you for your understanding.</em></p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.bikebiz.com/velo-birmingham-and-midlands-2020-cancelled/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=V%C3%A9lo+Birmingham+and+Midlands+cancels+2020+event+and+refuses+participant+refunds&url=https://www.bikebiz.com/velo-birmingham-and-midlands-2020-cancelled/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.bikebiz.com/velo-birmingham-and-midlands-2020-cancelled/&title=V%C3%A9lo+Birmingham+and+Midlands+cancels+2020+event+and+refuses+participant+refunds" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.bikebiz.com/velo-birmingham-and-midlands-2020-cancelled/&amp;description=V%C3%A9lo+Birmingham+and+Midlands+cancels+2020+event+and+refuses+participant+refunds&amp;media=https://www.bikebiz.com/wp-content/uploads/Velo-Birmingham-and-Midlands-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.bikebiz.com/tag/coronavirus/" rel="tag">Coronavirus</a> <a href="https://www.bikebiz.com/tag/events/" rel="tag">Events</a> <a href="https://www.bikebiz.com/tag/velo-birmingham-and-midlands/" rel="tag">Velo Birmingham And Midlands</a></p>

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.bikebiz.com/rapha-launches-four-new-limited-edition-country-jerseys/" rel="prev"><span>Previous</span> Rapha launches four new limited edition country jerseys</a></div>
			<div class="post-next"><a href="https://www.bikebiz.com/ribble-cycles-to-host-interactive-bike-show/" rel="next"><span>Next</span> Ribble Cycles to host interactive bike show</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/ba-to-set-up-info-hub-for-uk-cycle-industry-on-covid-19/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Bicycle-Association-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/ba-to-set-up-info-hub-for-uk-cycle-industry-on-covid-19/" rel="bookmark">BA sets up info &#8216;hub&#8217; for UK cycle industry on COVID-19</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>23rd March 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/cycling-uk-updates-advice-for-families-continuing-to-ride-during-covid-19-outbreak/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/child-3336934_1280-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/cycling-uk-updates-advice-for-families-continuing-to-ride-during-covid-19-outbreak/" rel="bookmark">Cycling UK updates advice for families continuing to ride during COVID-19 outbreak</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>23rd March 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.bikebiz.com/ribble-cycles-to-host-interactive-bike-show/">
						<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/Ribble_Live_2020_2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.bikebiz.com/ribble-cycles-to-host-interactive-bike-show/" rel="bookmark">Ribble Cycles to host interactive bike show</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>23rd March 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.bikebiz.com/evans-cycles-london-e-bike-festival-postponed-due-to-covid-19/">
					<img width="310" height="165" src="https://www.bikebiz.com/wp-content/uploads/London-e-Bike-Festival-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.bikebiz.com/evans-cycles-london-e-bike-festival-postponed-due-to-covid-19/" rel="bookmark">Evans Cycles London e-Bike Festival postponed due to COVID-19</a></h2>
			<p>The Evans Cycles London e-Bike Festival has been postponed as a result of the COVID-19 &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads125-widget-3" class="e3lan-widget-content e3lan125">
								<div class="e3lan-cell">
				<a href="https://issuu.com/bizmediauk/docs/bikebiz_march_2020"  >					<img src="https://www.bikebiz.com/wp-content/uploads/mar20cover.jpg" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="https://bikebiz.com/subscribe/"  >					<img src="https://bikebiz.com/wp-content/uploads/sign-up-newsletter.jpg" alt="" />
				</a>			</div>
																												</div>
	
			<div id="widget_featured_jobs-3" class="widget job_manager widget_featured_jobs">
			<div class="widget-top"><h4>Featured Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="job_listings">

				
					<li class="post-62249 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/events-marketing-mechanic/">
				<div class="content">
			<div class="position">
				<h3>Events &amp; Marketing Mechanic</h3>
			</div>
			<ul class="meta">
				<li class="location">Chessington, Surrey</li>
				<li class="company">Canyon Bicycles UK</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-57170 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/senior-service-technician/">
				<div class="content">
			<div class="position">
				<h3>Senior Service Technician</h3>
			</div>
			<ul class="meta">
				<li class="location">Chessington, Surrey</li>
				<li class="company">Canyon Bicycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-62967 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/bike-fitting-sales-guru/">
				<div class="content">
			<div class="position">
				<h3>Bike Fitting &#038; Sales Guru</h3>
			</div>
			<ul class="meta">
				<li class="location">Tunbridge Wells, Kent</li>
				<li class="company">Wildside Cycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-62966 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/assistant-workshop-manager/">
				<div class="content">
			<div class="position">
				<h3>Assistant Workshop Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Tunbridge Wells, Kent</li>
				<li class="company">Wildside Cycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
					<li class="post-62965 job_listing type-job_listing status-publish has-post-thumbnail  job-type-full-time job_position_featured">
	<a href="https://www.bikebiz.com/job/workshop-manager-9/">
				<div class="content">
			<div class="position">
				<h3>Workshop Manager</h3>
			</div>
			<ul class="meta">
				<li class="location">Tunbridge Wells, Kent</li>
				<li class="company">Wildside Cycles</li>
																				<li class="job-type full-time">Full Time</li>
												</ul>
		</div>
	</a>
</li>

				
			</ul>

			</div></div><!-- .widget /-->
				<div id="ads300_600-widget-2" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="589" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>BikeBiz Directory 2020</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><table cellpadding="0" cellspacing="10" border="0" align="left" style="margin:0px; padding:0px;">
<tr>
<td width="93"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_directory_2020" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/bb-direct-20.png" width="93" border="0" /></a></td></tr>
	</table></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="custom_html-3" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Digital Editions</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><table cellpadding="0" cellspacing="10" border="0" align="center" style="margin:0px; padding:0px;">
<tr>
	<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_march_2020" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/mar20cover.jpg" width="100" border="0" /></a></td>
<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_february_2020" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/bikebizfeb20cover.jpg" width="100" border="0" /></a></td>
<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_january_2020" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/BikeBiz-January-2020-FC.jpg" width="100" border="0" /></a></td>
<td width="100"><a style="color:#f7f7f7; text-decoration:none;" href="https://issuu.com/bizmediauk/docs/bikebiz_december_2019" target="_blank" rel="noopener noreferrer"><img src="https://www.bikebiz.com/wp-content/uploads/bizmediadec19.jpg" width="100" border="0" /></a></td>

 </tr>

	</table></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="media_image-2" class="footer-widget widget_media_image"><div class="footer-widget-top"><h4>BikeBiz Jobs</h4></div>
						<div class="footer-widget-container"><a href="mailto:richard.setters@biz-media.co.uk"><img width="300" height="150" src="https://www.bikebiz.com/wp-content/uploads/bb-jobs.png" class="image wp-image-62662  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.bikebiz.com/wp-content/uploads/bb-jobs.png 300w, https://www.bikebiz.com/wp-content/uploads/bb-jobs-150x75.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.bikebiz.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/bikebiz" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/bikebizonline" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/bikebizmag/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020,  BikeBiz. BizMedia		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<style type="text/css" id="custom-background-css">body { background-position:top center !important;background-color: #e6e6e6 !important;background-image: url("https://www.bikebiz.com/wp-content/uploads/raleigh-bg-takeover-march20-bb.png") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="7"></div><div id="reading-position-indicator"></div>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #f0f0f0;
        background: -moz-linear-gradient(top, #f0f0f0 0%, #ffffff 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#f0f0f0), color-stop(100%,#ffffff));
        background: -webkit-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -o-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: -ms-linear-gradient(top, #f0f0f0 0%,#ffffff 100%);
        background: linear-gradient(to bottom, #f0f0f0 0%, #ffffff 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#f0f0f0', endColorstr='#ffffff',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #e5482c;
        background-color: #e5482c;
        color: #ffffff;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #333333;
        background-color: #333333;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="bottom wpfront-top-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        <ins data-revive-zoneid="587" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>                    </div>
                    <div>
                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1});</script><link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.bikebiz.com/wp-content/plugins/wp-job-manager/assets/css/job-listings.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/www.bikebiz.com\/wp-admin\/admin-ajax.php","link_left":"http:\/\/www.raleighb2b.co.uk\/?utm_source=BikeBiz&utm_medium=Banners&utm_campaign=Met_Launch","link_right":"http:\/\/www.raleighb2b.co.uk\/?utm_source=BikeBiz&utm_medium=Banners&utm_campaign=Met_Launch","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bikebiz.com/wp-content/plugins/wpsite-background-takeover-old/js/wpsite_clickable.js'></script>
</body>
</html>